Visualizzazione risultati 1 fino 3 di 3

Discussione: php7 e moodle

  1. #1
    unisar non è connesso Neofita
    Data registrazione
    03-12-2014
    Messaggi
    3

    Predefinito php7 e moodle

    Non posso effettuare l'upgrade a moodle 3.4 che richiede php7.
    Questo è il messaggio che ottengo quando tento l'aggiornamento:

    Moodle 3.4 or later requires at least PHP 7.0.0 (currently using version 5.6.29). Some servers may have multiple PHP versions installed, are you using the correct executable?

    E'possibile passare alla versione 7 di php? Dal mio pannello di controllo sembra che l'ultima versione disponibile sia la 5.6.

    Grazie per la risposta
    sandra

  2. #2
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,206

    Predefinito

    PHP verrà aggiornato, ma non so indicarti quando perché su Altervista viene usata una versione di PHP modificata e migliorata.

    Ciao!

  3. #3
    unitresar non è connesso Neofita
    Data registrazione
    21-06-2016
    Messaggi
    1

    Predefinito

    Grazie per la risposta. Per il momento sono quindi costretta a rinunciare all'aggiornamento di moodle. Peccato!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •