Visualizzazione risultati 1 fino 3 di 3

Discussione: installazione e prerequisiti - xibo

  1. #1
    Data registrazione
    06-12-2017
    Messaggi
    2

    Predefinito installazione e prerequisiti - xibo

    buonasera.
    Io stavo cercando di installare xibo applicazione per gestione monitor. mi vengono richiesti dei prerequisiti e forse sono questi che m bloccano installazione.
    MySQL 5.6
    A web server (nginx, apache, iis)
    PHP 5.6+ (lower than PHP7)
    PHP-CLI 5.6+ (lower than PHP7)
    PHP PHAR support
    ZeroMQ bindings for PHP
    URL Rewriting
    Virtual Hosts or dedicated web server (modify DocumentRoot)
    CRON/Scheduled Tasks

    Volevo sapere se qui in Altervista ci sono tutti.
    Grazie buona serata

  2. #2
    karl94 non Ŕ connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,414

    Predefinito

    Citazione Originalmente inviato da icsgavardomonitor Visualizza messaggio
    PHP-CLI 5.6+ (lower than PHP7)
    ZeroMQ bindings for PHP
    Questi due non sono disponibili su AlterVista.

  3. #3
    Data registrazione
    06-12-2017
    Messaggi
    2

    Predefinito

    perfetto...ringrazio per la risposta

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •