Visualizzazione risultati 1 fino 5 di 5

Discussione: Sito con le lettere accentate che appaiono come rombi con punto di domanda

  1. #1
    globalmeteo è connesso ora Utente giovane
    Data registrazione
    02-07-2005
    Messaggi
    75

    Predefinito Sito con le lettere accentate che appaiono come rombi con punto di domanda

    Ciao come da oggetto sapete come posso risolvere? grazie

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,104

    Predefinito

    Assicurati che la codifica di testo utilizzata sia corretta.

  3. #3
    flybox non è connesso Utente giovane
    Data registrazione
    30-07-2010
    Messaggi
    40

    Predefinito

    Mi accodo a questa discussione perché ho lo stesso problema.
    Come avevo avuto lo stesso problema anni fa, ho inserito il seguente tag tra i 2 "head"
    Codice HTML:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    ...ed avevo risolto il problema.
    Oggi dopo anni mi si presenta lo stesso problema. Quindi le mie domande sono 2:
    1. Che cosa è successo? Cosa è cambiato che ha fatto in modo che non è più come prima?
    2. Come posso risolvere il problema?

    Grazie mille

  4. #4
    meteocefalu non è connesso Neofita
    Data registrazione
    06-12-2008
    Messaggi
    5

    Predefinito

    Salve ,
    riscontro da alcuni giorni lo stesso problema , chiedo come poter risolvere grazie

  5. #5
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,104

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •