Visualizzazione risultati 1 fino 5 di 5

Discussione: problema con upload di un'immagine

  1. #1
    meteofabro non  connesso Neofita
    Data registrazione
    19-06-2016
    Messaggi
    19

    Predefinito problema con upload di un'immagine

    Nel mio sito http://meteofabro.it voglio integrare un plugin del mio meteotemplate 9.0 che si chiama "Webcam". Questo plugin non f altro che memorizzare in una directory del sito uno scatto ogni tot minuti e a fine giornata visualizzare gli scatti come timelapse.
    Nella configurazione del plugin ho dichiarato il link della mia webcam (http://46.232.148.23:8085/photo.jpg) ma purtroppo non vuole funzionare, o meglio il link della webcam funziona quando accesa ma il plugin non memorizza le foto, se invece metto dei link puliti (http://www.piegarometeo.it/live/cam_1.jpg) e cioe senza porta dichiarata (:8085) il plugin funziona correttamente.
    Il programmatore del meteotemplate dice giustamente, che gli script funzionano e il problema dovrebbe essere che Altervista non gestisce regolarmente i link con le porte dichiarate oppure il firewall blocca questi link.

    Qualcuno a qualche idea di come risolvere la cosa?

  2. #2
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    2,083

    Predefinito

    qui hai solo accesso alle porte (80 e 443) il primo il default per http e il secondo per https

  3. #3
    meteofabro non  connesso Neofita
    Data registrazione
    19-06-2016
    Messaggi
    19

    Predefinito

    grazie darbula della notizia...

  4. #4
    meteofabro non  connesso Neofita
    Data registrazione
    19-06-2016
    Messaggi
    19

    Predefinito

    Qualcuno a qualche idea per un bypass? o semplicemente una procedura per risolvera il mio problema.. infatti il software che sto utilizzando non prevede il caricamento delle foto con nome univoco sul server... (devo usare per ogni scatto sempre lo stesso nome!!!

    Un grazie in anticipo per ogni idea postata...

  5. #5
    Guest

    Predefinito

    Prova a pubblicare le foto sulla porta 80 e non sulla 8085

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •