Visualizzazione risultati 1 fino 10 di 10

Discussione: Internal Error 500

  1. #1
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito Internal Error 500

    Salve apro questa nuova discussione che fa riferimento a questa: chiarimento sul file htaccess per avere una soluzione perch stranamente la modifica che ho fatto sul file htaccess per attivare l'indirizzo URL: "news.camillabe.alter..." non funziona e mi mostra un errore "500"

    Come si risolve cosa c' di errato ?

    questo il codice:
    RewriteEngine On
    RewriteCond %{HTTP_HOST} =news.camillabelle.altervista.org
    RewriteRule (.*) /NEWSTYLE/$1 [L]
    In breve digitando news.camilll.... il browser deve puntare a caricare il contenuto su questa cartella chiamata "NEWSTYLE" all'interno della root principale che appunto /NEWSTYLE.

    GRAZIE ASPETTO URGENTE RISPOSTA.

  2. #2
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Prova a inserire sotto:

    RewriteEngine On

    L'istruzione

    RewriteBase /
    Gianluca

  3. #3
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Prova a inserire sotto:

    RewriteBase /
    Provo ma non che mi distrugge tutto il sito ? l'indirizzo principale deve rimanere quello cio "camillabelle.alterv..." deve funziona con l'indexs attuale sulla root principale, non vorrei che poi non funziona, comunque provo e ti dico subito. :-)

  4. #4
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Perfetto GRAZIE ora funziona !!

  5. #5
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Problemino piccolo: non si vedono le immagini sui link nella sidebar se accedo utilizzando "news.camillab..." mentre se entro dalla cartella va tutto bene, cosa puo essere ?

    Non pensavo ci fossero tutti questi problemi... uff!

  6. #6
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Mi va di nuovo in "internal server error 500"

    Che faccio ?

  7. #7
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Prova:

    Codice:
    RewriteEngine On
    RewriteBase /
    RewriteCond %{HTTP_HOST} news.camillabelle.altervista.org
    RewriteCond %{REQUEST_URI} !^/NEWSTYLE/
    RewriteRule (.*) /NEWSTYLE/$1 [L]
    Ultima modifica di Gianluca : 10-02-2015 alle ore 17.58.52
    Gianluca

  8. #8
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Prova:
    niente Gianluca, errore.

  9. #9
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Ho corretto quello che ho scritto sopra, funziona
    Gianluca

  10. #10
    camillabelle non  connesso Utente giovane
    Data registrazione
    09-07-2011
    Messaggi
    79

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Ho corretto quello che ho scritto sopra, funziona
    Va bene adesso ma le immagini (dei link) nella sidebar non si vedono. si puo risolvere ? GRAZIE ANCORA

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •