Visualizzazione risultati 1 fino 2 di 2

Discussione: Php 4?

  1. #1
    westeros non è connesso Neofita
    Data registrazione
    23-04-2010
    Messaggi
    1

    Predefinito Php 4?

    Buongiorno,

    il codice del mio sito dinamico è in php 4. Mi rendo conto che il linguaggio sia ormai vecchio e obsoleto, ma si tratta di una semplice piattaforma di gioco e non c'è grande interesse a rinnovarlo. L'hosting attuale (non altervista) mi sta dando parecchi problemi, a seguito di alcuni aggiornamenti che dicono di aver fatto. Il php 4 non è più supportato e l'assistenza mi ha semplicemente risposto che devo aggiornare il codice che, specifico, fino ad un mese fa girava perfettamente. Adesso con l'hosting windows non funziona proprio, con linux spesso e volentieri cade. Anche Altervista non supporta più il php 4 e richiede un aggiornamento?

    Grazie

  2. #2
    L'avatar di saitfainder
    saitfainder non è connesso Sëniör Stäff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Per ora PHP4 è utilizzabile selezionandolo dalle impostazioni PHP del proprio spazio web. Al momento non è stata avanzata l'ipotesi di dismetterlo.

    Cmq PHP4 è ormai veramente vecchio e sarebbe ora di aggiornare il software del tuo sito. Non dovrebbe essere poi così drammatico sistemare le cose che non vanno.


    «È una mia peculiarità distorcere la verità e inventarne di nuove.»
    «I tuoi orientamenti hanno su di me un effetto prossimo allo zero.»


Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •