Ho installato la penultima versione di Prestashop e tutto Ŕ andato a buon fine.
Intanto Ŕ stata rilasciata la nuovo: 1.6.0.9
Ho provato a fare l'aggiornamento ed Ŕ venuto fuori il seguente errore.

zip->extractTo(): unable to use /membri/fondazionearaniti/admin9896/autoupgrade/latest as extract destination.

C'Ŕ il rischio che da Altervista non sarÓ mai possibile fare l'aggiornamento all'ultima versione?