Visualizzazione risultati 1 fino 2 di 2

Discussione: Problema FoolSlide

  1. #1
    alexsanderanime non Ŕ connesso Neofita
    Data registrazione
    26-11-2013
    Messaggi
    2

    Question Problema FoolSlide

    Salve a tutti.
    Ho creato questo nuovo contatto con annesso nuovo sito per crearmi un bel Reader.
    Avevo intenzione di installarci sopra FoOlSlide, l'ho visto in giro e mi Ŕ piaciuto.
    Vorrei sapere prima di tutto se Ŕ Compatibile.
    Se si, ho seguito il manuale che dice di copiare per intero i file che ho preso dal sito github.
    Dopo di che dovevo andare sull'indirizzo http://alexsanderanime.altervista.org/install
    ma andandoci mi esce l'error 500.
    anche spostando i file nella cartella "slide" continua questo errore.
    Ho attivato il database standard e copiato il file htaccess che mi danno loro -l'oro.

    Trovato la soluzione, altervista ha bisogno nel file htaccess la dicitura:
    Codice:
    <IfModule mod_rewrite.c>
      RewriteEngine On
      RewriteBase /
      RewriteCond %{REQUEST_URI} ^system.*
      RewriteRule ^(.*)$ /index.php/$1 [L]
      RewriteCond %{REQUEST_FILENAME} !-f
      RewriteCond %{REQUEST_FILENAME} !-d
      RewriteRule ^(.*)$ index.php/$1 [L]
    </IfModule>
    <IfModule !mod_rewrite.c>
      ErrorDocument 404 /index.php
    </IfModule>
    Ultima modifica di javascripter : 27-11-2013 alle ore 17.10.00 Motivo: +[code], loro non l'oro :(

  2. #2
    L'avatar di javascripter
    javascripter non Ŕ connesso Moderatore
    Data registrazione
    14-02-2010
    Messaggi
    1,114

    Predefinito

    Sul sito, c'Ŕ scritto:
    Citazione Originalmente inviato da http://foolcode.github.io/FoOlSlide/
    System requirements

    FoOlSlide will run on any web server that supports PHP 5.2+ and MySQL 5+. On Apache you will need MOD_Rewrite to run.
    Requisiti pienamente soddisfatti dai server di altervista.
    Assicurati solo di attivare php5 (puoi scegliere tra la 4, 5.2 e la 5.3), puoi anche attivare la 5.3.
    MySQL Ŕ sulla versione 5.1.x, ModRewrite Ŕ funzionante.
    Ultima modifica di javascripter : 27-11-2013 alle ore 17.17.06

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •