Visualizzazione risultati 1 fino 3 di 3

Discussione: Errore di codifica del contenuto con LAMPP 1.7.2. Con XAMPP andava perfettamente!

  1. #1
    L'avatar di biccheddu
    biccheddu non è connesso AlterGuru 2500
    Data registrazione
    19-01-2009
    Residenza
    Torino
    Messaggi
    2,756

    Predefinito Errore di codifica del contenuto con LAMPP 1.7.2. Con XAMPP andava perfettamente!

    Mi sono deciso finalmente di passare a Linux definitivamente, ho installato Ubuntu 8.10 e fatto l'upgrade alla 9.04.

    Poi ho installato LAMPP e ho copiato la cartella che mi interessa in htdocs.

    Ho trasportato poi i DB dalla penna esterna nel pc senza problemi.

    Vado a vedere il sito in locale e inizia con dirmi che una funzione è deprecata, poi riesco a risolvere e ora mi da sempre questo errore:
    Codice:
    Errore di codifica del contenuto
    
    La pagina che si sta cercando di visualizzare non può essere mostrata poiché fa uso di una forma di compressione non valida o non supportata.
    
        *   Contattare il proprietario del sito web per informarlo del problema.
    Qualunque pagina cerco di visitare in locale.

    Prima su Windows quindi XAMPP non avevo problemi, ora invece stanno iniziando.


    PS: Non passa volta che uso linux che non ci siano problemi

  2. #2
    Guest

    Predefinito

    Forse hai settato qualcosa di errato su php.ini...di default è UTF8!!

  3. #3
    L'avatar di biccheddu
    biccheddu non è connesso AlterGuru 2500
    Data registrazione
    19-01-2009
    Residenza
    Torino
    Messaggi
    2,756

    Predefinito

    Scusate il ritardo nella risposta, non mi ero accorto della notifica, comunque c'era un errore nei file di lingua, si devono essere corrotti spostandoli perchè non c'è altra soluzione, ho caricato come erano e ho risolto.

    Grazie lo stesso

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •