Visualizzazione risultati 1 fino 8 di 8

Discussione: [UBUNTU] Error 17 dopo aggiornamento da 7.10 a 8.04

  1. #1
    Guest

    Predefinito [UBUNTU] Error 17 dopo aggiornamento da 7.10 a 8.04

    Salve a tutti, oggi ho installato Ubuntu, lo trovo davverò piacevole, ho installato la versione, mi pare, 7.10 e ho fatto l'aggiornamento alla 8.04, tutto bene fino a qui, ad un certo punto mi chiede se voglio eliminare 40 pacchetti obsoleti, seleziono si fidandomi e appena riavvio il PC mi resituisce un errore, error 17: File not Found
    Popi da quel pochissimo che ho capito sembra che non trova un file di nome menu.lst. Sono andato a verificare da Windows però il file cè, come posso risolvere questo problema? Come gia detto l'ho appena installato senza conoscerne niente. Grazie in anticipo dell'aiuto

  2. #2
    L'avatar di seneca
    seneca non è connesso Super Moderatore
    Data registrazione
    18-12-2004
    Residenza
    la Città Eterna
    Messaggi
    8,376

    Predefinito

    Non riesci ad arrivare al menù di Grub?

    ps: come fai ad vedere file di Ubuntu con Windows???


    -- Aut Roma Aut Nihil!

  3. #3
    Guest

    Predefinito

    Citazione Originalmente inviato da seneca Visualizza messaggio
    Non riesci ad arrivare al menù di Grub? [...]
    Mi si blocca ad una scelta di opzioni, dove ce ne sono due recovery, una kernel 86+ ed altre che ora non mi ricordo bene perchè ora lavoro su Windows. (ricordo che sono come uno bambino di 6 anni cui dicono di eseguire una equazione di 3° grado , non ho esperienze cone Linux)

    Citazione Originalmente inviato da seneca Visualizza messaggio
    [...]ps: come fai ad vedere file di Ubuntu con Windows???
    Sono installati nella stessa partizione, infatti quando accendo seleziono io il SO da utilizzare, altrimenti non sarei riuscito a postare qui, e cmq basta che entro in C:\\ubuntu\ e vedo tutto come se fosse WINDOWS

    Dovrebbero essere queste le linee del menu.lst che mi resituiscono quel che dicevo:

    Codice:
    title		Ubuntu 8.04, kernel 2.6.24-16-generic
    find		--set-root --ignore-floppies /boot/grub/menu.lst
    kernel		/boot/vmlinuz-2.6.24-16-generic root=/dev/disk/by-uuid/303CF20D3CF1CDBA loop=/ubuntu/disks/root.disk ro quiet splash
    
    title		Ubuntu 8.04, kernel 2.6.24-16-generic (recovery mode)
    find		--set-root --ignore-floppies /boot/grub/menu.lst
    kernel		/boot/vmlinuz-2.6.24-16-generic root=/dev/disk/by-uuid/303CF20D3CF1CDBA loop=/ubuntu/disks/root.disk ro single
    
    title		Ubuntu 8.04, kernel 2.6.22-14-generic
    find		--set-root --ignore-floppies /boot/grub/menu.lst
    kernel		/boot/vmlinuz-2.6.22-14-generic root=/dev/disk/by-uuid/303CF20D3CF1CDBA loop=/ubuntu/disks/root.disk ro quiet splash
    initrd		/boot/initrd.img-2.6.22-14-generic
    
    title		Ubuntu 8.04, kernel 2.6.22-14-generic (recovery mode)
    find		--set-root --ignore-floppies /boot/grub/menu.lst
    kernel		/boot/vmlinuz-2.6.22-14-generic root=/dev/disk/by-uuid/303CF20D3CF1CDBA loop=/ubuntu/disks/root.disk ro single
    initrd		/boot/initrd.img-2.6.22-14-generic
    
    title		Ubuntu 8.04, memtest86+
    find		--set-root --ignore-floppies /boot/grub/menu.lst
    kernel		/boot/memtest86+.bin
    Ultima modifica di jcdesign : 22-05-2008 alle ore 20.16.36

  4. #4
    L'avatar di assimo
    assimo non è connesso Utente attivo
    Data registrazione
    15-03-2006
    Residenza
    Voghera
    Messaggi
    378

    Predefinito

    Ma hai installato Wubi (che dovrebbe fare esattamente quello che ci hai spiegato) o Ubuntu 7.10 da cd al momento del boot del tuo computer?

    Nel primo caso mi pare ci fossero problemi con gli aggiornamenti... ti conviene scaricare il cd di ubuntu 8.04, disinstallare il vecchio wubi e reinstallare dal cd della nuova ubuntu, che ti sarai preventivamente masterizzato.

    Nel secondo caso, solo 3 parole: Warning!!! Danger!!! Danger!!!
    Nota bene: soprattutto per il fatto di non essere mod/admin/quant'altro di AV, non fornisco assolutamente supporto via PM.

  5. #5
    Guest

    Predefinito

    Citazione Originalmente inviato da assimo Visualizza messaggio
    Ma hai installato Wubi (che dovrebbe fare esattamente quello che ci hai spiegato) o Ubuntu 7.10 da cd al momento del boot del tuo computer?

    Nel primo caso mi pare ci fossero problemi con gli aggiornamenti... ti conviene scaricare il cd di ubuntu 8.04, disinstallare il vecchio wubi e reinstallare dal cd della nuova ubuntu, che ti sarai preventivamente masterizzato.

    Nel secondo caso, solo 3 parole: Warning!!! Danger!!! Danger!!!
    Allora, ho creato una partizione e ho (credo) installato Ubuntu, ora quando avvio Ubuntu (nella scelta del SO da utilizzare) mi da una finestra in cui devo scrivere io, inizia con (INITFRMS) o una cosa del genere e non so come proseguire, ho riavviato e ho premuto ESC per il menù e vado con L?installazione sicura, mi scrive un casino di cose di cui non so minimamente di cosa si tratti e mi riporta di nuovo quello che ho scritto poco fa, cosa devo fare? ho letto che Ubuntu 8.04 è ancora un Versione BETA ma forse sbaglio, quindi per sicirezza vorrei sapere dove posso scaricare la versione che avevo prima, la 7.10 dato che risulta sicuramente Stabile. Oppure sapete voi come finire di installare la 8.04??

    Scusate ancora ragazzi

  6. #6
    Guest

    Predefinito

    Nessuno che mi potrebbe aiutare? Nemmeno nel supporto italiano mi hanno risposto...

    Precisamente ricevo questo dopo che avvio Live-CD dal menu:

    Codice:
    BusyBox v1.1.3 (Debian 1:1.1.3 - 5ubuntu12) built-in shell (ask)
    Enter 'help' for a list of built-in commands
    
    (initframs)
    Ultima modifica di jcdesign : 25-05-2008 alle ore 17.14.57

  7. #7
    L'avatar di assimo
    assimo non è connesso Utente attivo
    Data registrazione
    15-03-2006
    Residenza
    Voghera
    Messaggi
    378

    Predefinito

    scusa, ma che senso ha avviare Live-Cd, che si suppone dal nome che necessiti di un cd per funzionare? Provato a usare il riconfiguratore di grub da windows? (mi pare si chiami WinGrub)

    PS:
    Citazione Originalmente inviato da jcdesign Visualizza messaggio
    ho letto che Ubuntu 8.04 è ancora un Versione BETA ma forse sbaglio, quindi per sicirezza vorrei sapere dove posso scaricare la versione che avevo prima, la 7.10 dato che risulta sicuramente Stabile. Oppure sapete voi come finire di installare la 8.04??
    No, la 8.04 è stable ormai da un mesetto... Comunque la richiesta sul forum di supporto italiano è stata la scelta migliore, vedrai che se ancora non l'anno fatto presto ti daranno una risposta!
    Ultima modifica di assimo : 26-05-2008 alle ore 01.41.28
    Nota bene: soprattutto per il fatto di non essere mod/admin/quant'altro di AV, non fornisco assolutamente supporto via PM.

  8. #8
    Guest

    Predefinito

    Ormai ho risolto installanto nella stessa partizione, è ancora la versione 7.04 ma ho letto che è un BUG quello dell 8.10 che da problemi con l'initframs. Ora mi tengo la 7.04 poi appena leggo che non darà problemi aggiornerò!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •