Visualizzazione risultati 1 fino 16 di 16

Discussione: grub.. come fare?

  1. #1
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito grub.. come fare?

    dopo essere tragicamente naufragato su linux, aver installato ubuntu studio, e essermi accorto che i tre quarti d'ora erano per riconoscere una maledettissima webcam integrata, dopo aver provato anche con ubuntu normale, dopo aver perso tutti i dati di windows, dopo esser riuscito a ripristinare windows modalità "casa madre" grazie ad un ripristino nascosto che mi ero fatto tempo fa..

    come diavolo faccio ad eliminare sto maledettissimo grub senza che vada tutto nuovamente a farsi benedire????


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

  2. #2
    L'avatar di SolitaryExplorer
    SolitaryExplorer non è connesso Utente storico
    Data registrazione
    10-08-2005
    Residenza
    Veneto
    Messaggi
    1,949

    Predefinito

    Lo togli per rimettere su Windows?
    Usa un floppy di avvio tipo quelli del Windows 98 e da dos puro digita: fdisk mbr.
    La sintassi dovrebbe essere questa o comunque simile.
    Non offro assistenza privata. / Se vuoi anche tu una userbar come queste, basta chiedere.


  3. #3
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito

    Citazione Originalmente inviato da SolitaryExplorer Visualizza messaggio
    Lo togli per rimettere su Windows?
    Usa un floppy di avvio tipo quelli del Windows 98 e da dos puro digita: fdisk mbr.
    La sintassi dovrebbe essere questa o comunque simile.
    =.=" il mio portatile non ha nemmeno il buco per il floppy....


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

  4. #4
    L'avatar di powser
    powser non è connesso Moderatore
    Data registrazione
    29-12-2003
    Residenza
    Ragusa
    Messaggi
    2,917

    Predefinito

    Se hai il disco d'installazione di win XP, mettilo nel lettore, riavvia il computer assicurandoti di fare il boot da CDROM e entra in console di ripristino tenendo premuto il tasto R. Al prompt dei comandi, digita fixmbr e poi riavvii la macchina!
    Ultima modifica di powser : 17-12-2007 alle ore 16.44.04
    "I have something to say, it's better to burn out than to fade away..." Victor Kruger/The Kurgan

    My Site

    La risposta alla tua domanda, la trovi su http://forum.altervista.org basta fare una ricerca!

  5. #5
    Guest

    Predefinito

    ma no lucillo! Non puoi arrenderti al primo tentativo! ubuntu ti ha dato una delusione così grossa?
    Cmq se hai il cd di xp fai tutto da lì

  6. #6
    L'avatar di SolitaryExplorer
    SolitaryExplorer non è connesso Utente storico
    Data registrazione
    10-08-2005
    Residenza
    Veneto
    Messaggi
    1,949

    Predefinito

    P.S. I miei primi tentativi Linux sono miseramente falliti! Ma erano altri tempi, in cui la compatibilità hardware era davvero penosa!

    Fai così lucì: lascia passare un po' di tempo, calmati e riprova! :D
    Io attualmente ho un dualboot con Windows XP e Ubuntu.

    Magari intanto fai qualche bell'esperimento con un bell'Ubuntu virtualizzato!
    Ultima modifica di SolitaryExplorer : 17-12-2007 alle ore 23.30.57
    Non offro assistenza privata. / Se vuoi anche tu una userbar come queste, basta chiedere.


  7. #7
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito

    Citazione Originalmente inviato da SolitaryExplorer Visualizza messaggio
    P.S. I miei primi tentativi Linux sono miseramente falliti! Ma erano altri tempi, in cui la compatibilità hardware era davvero penosa!

    Fai così lucì: lascia passare un po' di tempo, calmati e riprova! :D
    Io attualmente ho un dualboot con Windows XP e Ubuntu.

    Magari intanto fai qualche bell'esperimento con un bell'Ubuntu virtualizzato!
    benedettissimi backup..
    dopo l'ennesima reinstallazione sono riuscito malamente a far partire ubuntu studio (madonna che casino...)

    bello
    figo
    solo un problema... ha tutti i programmi di grafica di sto mondo, ma la gestione della wireless lascia MOLTO desiderare..

    cosi dopo l'ennesimo rifacimento da capo ho messo su kubuntu...

    dieci minuti fa mi beccava la rete di casa ma non si connetteva
    cinque minuti fa mi vedeva che c'era la rete di casa ma stava configurando la periferica..
    un minuto fa ho detto " e basta per oggi ha rotto anche troppo.. ci si vede domani!"


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

  8. #8
    L'avatar di dementialsite
    dementialsite non è connesso Super Moderatore
    Data registrazione
    19-10-2004
    Residenza
    fuori Padova
    Messaggi
    5,046

    Predefinito

    Non so perché, ma credo di saperne qualcosa... http://forum.it.altervista.org/linux...-internet.html

    [Mode Anti-Polemica ON]
    Posto il link perché magari può riuscire a cavarne fuori qualcosa... anche se io non ci sono ancora riuscito.
    [Mode Anti-Polemica TRANSITION Mode Spam Gratuito]
    Se qualcuno ha qualcosa da suggerirmi lì, ben venga!
    [Mode Spam Gratuito OFF]


    A parte gli scherzi, strano che tu abbia reinstallato Windows e non ti abbia cancellato Grub... di solito è esattamente quello che fa e i problemi si hanno "al contrario" (tradotto: non si riesce più ad avviare Linux perché Windows ha pensato bene di riscrivere il Master Boot Record).

    Stammi bene...
    Le questioni tecniche hanno risposte migliori nel forum pubblico, non trovi?

    When you don't know your next step... improvise

    ALTERVISTA WANTS YOU!
    Vuoi diventare moderatore su AlterVista? Scopri come...

  9. #9
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito

    Citazione Originalmente inviato da dementialsite Visualizza messaggio
    Non so perché, ma credo di saperne qualcosa... http://forum.it.altervista.org/linux...-internet.html

    [Mode Anti-Polemica ON]
    Posto il link perché magari può riuscire a cavarne fuori qualcosa... anche se io non ci sono ancora riuscito.
    [Mode Anti-Polemica TRANSITION Mode Spam Gratuito]
    Se qualcuno ha qualcosa da suggerirmi lì, ben venga!
    [Mode Spam Gratuito OFF]


    A parte gli scherzi, strano che tu abbia reinstallato Windows e non ti abbia cancellato Grub... di solito è esattamente quello che fa e i problemi si hanno "al contrario" (tradotto: non si riesce più ad avviare Linux perché Windows ha pensato bene di riscrivere il Master Boot Record).

    Stammi bene...


    ce l'ho fattaaaaaaaaaaaaaaaaaaaaaa
    vi sto scrivendo da linux ora..
    ci sono un po di problemi, tipo firefox non installato su kubuntu e altre robettine simili, ma penso sia tutto risolvibile ora!


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

  10. #10
    L'avatar di powser
    powser non è connesso Moderatore
    Data registrazione
    29-12-2003
    Residenza
    Ragusa
    Messaggi
    2,917

    Predefinito

    io te l'avevo detto di installarti mepis, dove firefox già c'è e ci sono un sacco di altri programmi già installati! e poi è sempre con kde.

    comqunque complimenti!
    "I have something to say, it's better to burn out than to fade away..." Victor Kruger/The Kurgan

    My Site

    La risposta alla tua domanda, la trovi su http://forum.altervista.org basta fare una ricerca!

  11. #11
    L'avatar di assimo
    assimo non è connesso Utente attivo
    Data registrazione
    15-03-2006
    Residenza
    Voghera
    Messaggi
    378

    Predefinito

    beh, tanto per tanto per installare mepis aspetta un paio di settimane... dovrebbe uscire la stable release
    Nota bene: soprattutto per il fatto di non essere mod/admin/quant'altro di AV, non fornisco assolutamente supporto via PM.

  12. #12
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito

    sto rimediando.. ho installato di tutto e di piu grazie ad automatix2.. tranne il necessario ovviamente!!!


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

  13. #13
    L'avatar di BerWel
    BerWel non è connesso Utente attivo
    Data registrazione
    12-11-2003
    Residenza
    Provincia di Lecco
    Messaggi
    338

    Predefinito

    Se ho capito bene hai avuto problemi con Ubuntu Studio e Ubuntu.
    Mentre con Kubuntu è andato tutto liscio.

    Perchè?
    E' strano...

    Tutte e tre le versioni erano 7.10 ?

    Vorresti provare Linux ma non sai da dove cominciare?
    Non vuoi rinunciare alle comodità di Windows?
    Cerchi assistenza e non sai dove trovarla?
    Apri gli occhi con Linux Facile !?!

  14. #14
    L'avatar di assimo
    assimo non è connesso Utente attivo
    Data registrazione
    15-03-2006
    Residenza
    Voghera
    Messaggi
    378

    Predefinito

    Perche' i programmi di gestione della rete sono differenti tra gnome (ubuntu e ustudio) e kde (kubuntu)... probabilmente quelli di gnome sono buggosi
    Nota bene: soprattutto per il fatto di non essere mod/admin/quant'altro di AV, non fornisco assolutamente supporto via PM.

  15. #15
    L'avatar di BerWel
    BerWel non è connesso Utente attivo
    Data registrazione
    12-11-2003
    Residenza
    Provincia di Lecco
    Messaggi
    338

    Predefinito

    In effetti io non ho niente che funziona con wireless.

    Vorresti provare Linux ma non sai da dove cominciare?
    Non vuoi rinunciare alle comodità di Windows?
    Cerchi assistenza e non sai dove trovarla?
    Apri gli occhi con Linux Facile !?!

  16. #16
    L'avatar di lucillo
    lucillo non è connesso Utente storico
    Data registrazione
    06-11-2003
    Messaggi
    2,017

    Predefinito

    Citazione Originalmente inviato da assimo Visualizza messaggio
    Perche' i programmi di gestione della rete sono differenti tra gnome (ubuntu e ustudio) e kde (kubuntu)... probabilmente quelli di gnome sono buggosi
    esattamente!
    il gestore delle reti wireless su ubuntu e su ubuntustudio era veramente penoso..
    per fortuna su kubuntu ha fatto tutto in automatico, e per un novizio come me è manna dal cielo..

    kubuntu pecca per altre cosette, tipo il firefox non installato, ma per fortuna qualcosina di base la so fare (tipo usare la shell) e me la sono cavata.. fino ad ora....


    l'acqua è pei perversi e il diluvio lo provò

    Detentore del record del topic piu lungo e letto della storia di av!!!!
    ll topic 56620!!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •