Visualizzazione risultati 1 fino 5 di 5

Discussione: [ubuntu7.04] icone laterali finestra si accentrano

  1. #1
    L'avatar di seneca
    seneca non è connesso Super Moderatore
    Data registrazione
    18-12-2004
    Residenza
    la Città Eterna
    Messaggi
    8,376

    Predefinito [ubuntu7.04] icone laterali finestra si accentrano

    Uso Ubuntu 7.04 Desktop.
    Ho aggiornato il sistema con varie cose che sinceramente non ricordo, comunque tutte definite fondamentali dal gestore di aggiornamenti, tra cui il passaggio all'ultimo kernel.
    Spengo, riaccendo e guardate in figura... capita solo a me? Praticamente l'icona a sinistra e le tre iconcine per ridimensionare/chiudere la finestra si sono accentrate. In figura c'è l'esempio di Firefox, ma capita con tutti i programmi. Ho provato col kernel precedente, ma la cosa non cambia. Qualcuno sa aiutarmi?



    -- Aut Roma Aut Nihil!

  2. #2
    L'avatar di SolitaryExplorer
    SolitaryExplorer non è connesso Utente storico
    Data registrazione
    10-08-2005
    Residenza
    Veneto
    Messaggi
    1,949

    Predefinito

    Ho appena aggiornato il SO e non mi ha chiesto di nessun kernel...
    Non mi si è nemmeno stravolta la GUI.
    Quanto tempo era che non aggiornavi per farti chiedere di scaricare il kernel?
    Hai provato a cambiare tema grafico e a vedere se cambiano le cose?
    Non offro assistenza privata. / Se vuoi anche tu una userbar come queste, basta chiedere.


  3. #3
    L'avatar di seneca
    seneca non è connesso Super Moderatore
    Data registrazione
    18-12-2004
    Residenza
    la Città Eterna
    Messaggi
    8,376

    Predefinito

    Ho installato da DVD un mesetto fa e ho aggiornato da 2.6.20-15 a 2.6.20-16
    Ho cambiato tema, ma nulla.
    Contemporaneamente mi ha azzerato la dimensione delle finestre nella barra di navigazione in basso e non riuscivo a capire perchè non me le faceva vedere nell'area di lavoro; sono però riuscito a trovare l'opzione per rimetterle. Questa però non riesco proprio a risolverla....


    SUPER-MEGA-EDIT:
    Risolto!!!! Non so come, ma alcuni aggiornamenti non si erano installati. Ho rimosso il vecchio kernel con un buon
    sudo apt-get -remove linux-image-2.6.20-15-generic
    e contemporaneamente mi ha "aggiustato" questi pacchetti... Quanto ho da imparare ancora...
    Ultima modifica di seneca : 20-08-2007 alle ore 02.41.28


    -- Aut Roma Aut Nihil!

  4. #4
    Guest

    Predefinito

    Driver Ati?
    hai ricompilato il kernel ?

    da root
    module-assistant prepare
    module-assistant update
    module-assistant build fglrx
    cia°

    Edit ..

    Curiosità avevi installato l'accelerazione 3d su kernel 2.6.20-15 (da sistema >>Gestore driver con restrizioni)?
    Ultima modifica di Swedenfox : 20-08-2007 alle ore 03.13.03

  5. #5
    L'avatar di seneca
    seneca non è connesso Super Moderatore
    Data registrazione
    18-12-2004
    Residenza
    la Città Eterna
    Messaggi
    8,376

    Predefinito

    Citazione Originalmente inviato da Swedenfox Visualizza messaggio
    Driver Ati?
    No.


    Citazione Originalmente inviato da Swedenfox Visualizza messaggio
    hai ricompilato il kernel ?
    No; non avevo fatto nulla di più di quanto fatto dal sistema in automatico.


    Citazione Originalmente inviato da Swedenfox Visualizza messaggio
    Curiosità avevi installato l'accelerazione 3d su kernel 2.6.20-15
    No; comunque il problema era venuto fuori dopo l'installazione del 2.6.20-16.



    ps: se non si capisce, sono alle prime armi con Linux...


    -- Aut Roma Aut Nihil!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •