Pagina 2 di 2 PrimoPrimo 12
Visualizzazione risultati 31 fino 36 di 36

Discussione: cosa mi consigliate...

  1. #31
    Guest

    Predefinito

    io mi sono scaricato la debian 3.0 rev 2 woody... le altre due dove le piglio? sono meglio o sono la stessa cosa?

  2. #32
    Guest

    Predefinito

    Citazione Originalmente inviato da neoscript
    io mi sono scaricato la debian 3.0 rev 2 woody... le altre due dove le piglio? sono meglio o sono la stessa cosa?
    Esistono 3 differenti versioni di debian:

    Woody
    Sid
    Sarge

    Diciamo che la Woody riceve pacchetti solo se sono ampiamente testati e stabili (magari roba anche vecchia di 1 anno ma perfetta per ambienti di produzione).
    Sid contiene quei pacchetti che verranno incorporati nella nuova versione di Woody
    Sarge ha tutte le ultime versioni dei pacchetti (con un tempo di rilascio che va di pari passo con lo sviluppo del pacchetto da scaricare).

    Il link alle immagini da scaricare.

    E qui hai le istruzioni su come usare l'utility per downloadare le immagini.

  3. #33
    Guest

    Predefinito

    quindi la sarge si installa online... ma io non posso farlo... a casa non sono collegato...

    ps: ma a cosa Ŕ dovuto quell'errore?

  4. #34
    Guest

    Predefinito

    Citazione Originalmente inviato da neoscript
    quindi la sarge si installa online... ma io non posso farlo... a casa non sono collegato...
    No, non proprio. Come anche la Woody e la Sid si pu˛ installare da rete, ma se sei andato sul link dei download dovresti aver visto che per la Sarge esistono 13 cd da scaricare se vuoi avere tutto da installare. :grin:

    Per quanto riguarda il tuo errore non saprei proprio che dirti... non mi Ŕ mai capitato nulla del genere!

  5. #35
    Guest

    Predefinito

    Ma per partire basta anche un solo CD, francamente non omprendo la mania di scaricare tutto.
    Se ti serve un applicativo dopo te lo scarichi no?
    comunque se ti installi la Woody, puoi anche fare l'upgrade a Sarge che sarÓ la prossima stabile.

    Per quanto riguarda il tuo problema, non so dipende dal tipo di errore che ti da, al limite formatta tutto.

  6. #36
    Guest

    Predefinito

    non basta uno, perchŔ i pacchetti che seleziono mi chiedono anche il 7cd quindi dovrei installare la base e poi fare avanti e indietro da casa per scaricarmi i pacchetti, cosa che mi sembra al quanto stupida (nella mia situazione, dato che non ho una connessione ad internet a casa) quando c'Ŕ la possibilitÓ di scaricarli tutti insieme...

    cmq l'errore che mi da Ŕ che non riesce a compilare il kernel, non so il perchŔ... me lo sta facendo da poco, prima non me lo faceva... cmq per adesso uso la mandrake 10.0 che ho appena finito di installare e di configurare per lavorarci...

    cmq grazie per l'aiuto... sta sicuro che trover˛ qualche problema e correro a dirtelo...

Pagina 2 di 2 PrimoPrimo 12

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •