Visualizzazione risultati 1 fino 3 di 3

Discussione: Problemi di driver con Linux

  1. #1
    Guest

    Predefinito

    Ciao a tutti! E' da poco che sto facendo i primi passi con Linux Mandrake 10.0 ed ho un problemino: Per connettermi a Internet io uso una connessione ADSL con un modem Conexant Access Runner ADSL USB
    però dopo l'installazione non mi ha rilevato i driver

    Allora vado sul sito della conexant (con Windows) e mi dice che i driver per linux stanno su un altro sito, ci vado e provo a scaricare un file .tar (e non so cosa farci visto che non ho mai sentito un file .tar) Ho provato a aprirlo sotto linux ma non so come usare i file. Mi potreste dare i driver o dire cosa posso fare?

    Un'altra cosa: durante l'installazione, io uso 3 CD: durante l'installazione del secondo, mi dà un sacco di errori nell'installazione dei pacchetti, da cosa può dipendere? Premetto che linux l'ho scaricato da internet

    Grazie in anticipo!

  2. #2
    wanttobefree non è connesso Utente
    Data registrazione
    16-01-2004
    Messaggi
    147

    Predefinito

    Citazione Originalmente inviato da metalgear90
    Allora vado sul sito della conexant (con Windows) e mi dice che i driver per linux stanno su un altro sito, ci vado e provo a scaricare un file .tar (e non so cosa farci visto che non ho mai sentito un file .tar) Ho provato a aprirlo sotto linux ma non so come usare i file. Mi potreste dare i driver o dire cosa posso fare?
    i file *.tar sono degli archivi compressi. aprilo, estrai il contenuto, leggi i file readme, install e simili ed installa i driver

    Citazione Originalmente inviato da metalgear90
    Un'altra cosa: durante l'installazione, io uso 3 CD: durante l'installazione del secondo, mi dà un sacco di errori nell'installazione dei pacchetti, da cosa può dipendere? Premetto che linux l'ho scaricato da internet
    Che errori ti dà?

  3. #3
    Guest

    Predefinito

    Quando installo da cd 2 mi compare una finestra e mi dice "errore nell'installazione del pacchetto" di cui ora non ricordo il nome, visto che saranno 100 circa. Questo comporta qualche problema poi in linux? io l'ho disinstallato, ma lo rimetto presto.... può essere che il problema è dovuto alla convivenza con windows XP? è preferibile installarlo in un Hard disk separato?

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •