Visualizzazione risultati 1 fino 9 di 9

Discussione: Banner pubblicitari non tornano sul sito dopo aver attivato Iubenda

  1. #1
    maximusfoto non è connesso Neofita
    Data registrazione
    18-10-2009
    Messaggi
    6

    Predefinito Banner pubblicitari non tornano sul sito dopo aver attivato Iubenda

    Buongiorno, mi è stato richiesto di attivare il servizio con Iubenda in ottemperanza ad alcuni regolamenti, ho attivato Iubenda seguendo le istruzioni ma la pubblicità non compare sul mio sito.
    Dal pannello di iubenda mi dice di inserire un codice ma io non posso inserire codici sul mio sito perchè è una gallery ed io ho scelto questa tipologia proprio perchè non so programmare.
    Come posso fare per riattivare la pubblicità sul mio sito?

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,967

    Predefinito

    Il mio consiglio è quello di imparare ad utilizzare WordPress, salvarti tutte le immagini, quindi ricostruire tutto il sito con quest'ultimo applicativo; in questo modo non dovrai mai mettere mano al codice e tutto sarà impostabile con un click.

    Se però non hai tempo e vuoi risolvere con il tuo attuale applicativo, l'unica soluzione purtroppo è incollare i codici di Iubenda nei file del tema.

    Ciao!

  3. #3
    montelaguardia non è connesso Neofita
    Data registrazione
    11-07-2013
    Messaggi
    23

    Predefinito

    Appena si modifica qualcosa tornano i codici vecchi

  4. #4
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,255

    Predefinito

    Salve,
    le ho risposto nella sua discussione: i banner non compaiono nonostante laggiornamento di iubenda #1459739

    Continui nella sua discussione.

    In futuro, eviti di scrivere per la stesso argomento in più discussioni.

    Cordiali saluti.

  5. #5
    maximusfoto non è connesso Neofita
    Data registrazione
    18-10-2009
    Messaggi
    6

    Predefinito

    Il problema è che con il mio attuale applicativo non posso inserire codici da nessuna parte! Io non vedo punti in cui posso programmare: se potessi inserirei io stesso il codice perchè dopo aver fatto un esame di informatica in università non dovrebbe essere troppo complicato ma non ho una sezione in cui vedo il codice sorgente!

  6. #6
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,255

    Predefinito

    Salve,
    lei ha un sito con ZenPhoto, ha provato a sostituirlo manualmente aprendo le paguine da Gestione File?

    Cordiali saluti.

  7. #7
    maximusfoto non è connesso Neofita
    Data registrazione
    18-10-2009
    Messaggi
    6

    Predefinito

    Ok, trovato, grazie!

  8. #8
    sandrocartei non è connesso Utente AlterBlog
    Data registrazione
    10-11-2020
    Messaggi
    1

    Predefinito

    Buonasera,
    ho attivato con IUBENDA la Privacy Policy, Cookie Policy - Cookie Solution - Terms and conditions, attivando fra l’altro l’opzione PRO (a pagamento). Ho scaricato ed attivato il PLUGIN IUBENDA per inserire sul mio sito www.sandrocartei.it la Cookie Policy, ma ora che vado ad attivare i banner pubblicitari sul sito, Altervista mi restituisce l’errore “Cookie policy necessaria, Devi creare la Cookie Policy per mostrare la pubblicità sul tuo blog"
    Perchè? Ho eseguito tutti i passaggi necessari....

  9. #9
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,255

    Predefinito

    Salve,
    in AlterVista la cookie policy è giù in versione pro e gratis.

    Su AlterBlog basta abilitarla dal pannello di amministrazione di WordPress.

    Ha seguito questa guida? attivare la cookie policy gratis

    Cordiali saluti.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •