Visualizzazione risultati 1 fino 7 di 7

Discussione: Aggiornati codici IUBENDA, ma i banner pubblicitari sono compaiono

  1. #1
    effemeridi non è connesso Utente AlterBlog
    Data registrazione
    28-09-2017
    Messaggi
    10

    Question Aggiornati codici IUBENDA, ma i banner pubblicitari sono compaiono

    Salve,
    ho provveduto ad aggiornare i codici IUBENDA, inserendo nella mia home i link diretti per la Privacy e la Cookie Policy, ma continuo a non visualizzare i banner pubblicitari.

    Ho provato anche in un'altra pagina a inserire non i link diretti, bensì il banner d'avviso (https://www.effemeridi.altervista.org/ephempage.htm) ma nemmeno qui accade nulla.

    Dove sbaglio?

    Grazie.

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,641

    Predefinito

    Ciao,
    il problema non sono i link: stai ancora usando il vecchio codice di Iubenda. Rimuovi tutti i vecchi codici che hai inserito e aggiungi quello nuovo che trovi nel pannello Altervista.

  3. #3
    effemeridi non è connesso Utente AlterBlog
    Data registrazione
    28-09-2017
    Messaggi
    10

    Predefinito

    Grazie mille, più semplice di quanto pensassi, mi ero complicato inutilmente la vita.

  4. #4
    montelaguardia non è connesso Neofita
    Data registrazione
    11-07-2013
    Messaggi
    23

    Predefinito

    Buonasera, io ho lo stesso problema; il fatto è che ho fatto l'aggiornamento con iubenda e la policy è stata inserita automaticamente .
    Dal pannello di controllo mi dice che è tutto ok, ma i banner non compaiono. Cosa sbaglio??

  5. #5
    montelaguardia non è connesso Neofita
    Data registrazione
    11-07-2013
    Messaggi
    23

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,967

    Predefinito

    In effetti hai inserito la nuova versione dello script di Iubenda, ma hai lasciato anche quello vecchio. Elimina lo script vecchio lasciando solo la nuova versione.

    EDIT:
    continuiamo qui: I banner non compaiono nonostante l'aggiornamento di iubenda

    Ciao!
    Ultima modifica di alemoppo : 18-10-2020 alle ore 23.26.18

  7. #7
    montelaguardia non è connesso Neofita
    Data registrazione
    11-07-2013
    Messaggi
    23

    Predefinito

    Il problema è che non trovo quello vecchio

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •