Visualizzazione risultati 1 fino 7 di 7

Discussione: Banner non appaiono

  1. #1
    L'avatar di PassioneCNC
    PassioneCNC non è connesso Neofita
    Data registrazione
    02-12-2013
    Messaggi
    16

    Predefinito Banner non appaiono

    Ho inserito i codici per i banner oramai una settimana fa ma non vedo ancora nulla.
    Mi viene il dubbio che non abbia fatto l'integrazione correttamente o che non rientri nelle specifiche minime per poter inserire i banner.
    Voi potete dare una controllata?
    Il link è http://passionecnc.altervista.org/
    Grazie.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,657

    Predefinito

    Io visualizzo sul footer il banner: https://i.imgur.com/2NZ7n2O.png

    Dove lo hai inserito? Te lo aspettavi nel footer?

    Ciao!

  3. #3
    L'avatar di PassioneCNC
    PassioneCNC non è connesso Neofita
    Data registrazione
    02-12-2013
    Messaggi
    16

    Predefinito

    A dire la verità l'ho messo nel footer perche non sapevo dove altro poterlo mettere

    Dalla pagina del codice leggo solo
    Questo è il codice da copiare e incollare nelle pagine del tuo sito.
    e l'ho messo li senza capirci molto.
    Per vederlo in alto dove dovrei metterlo?

    Io ancora non li vedo, ho cancellato anche i Cookie ma nulla. devo provare da un'altro pc.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,657

    Predefinito

    Citazione Originalmente inviato da PassioneCNC Visualizza messaggio
    Per vederlo in alto dove dovrei metterlo?
    Beh dipende dove vorresti vederlo, devi solamente fare un po' di prove. Potresti iniziare inserendolo prima del tag:
    Codice HTML:
    <div id="panel">
    Citazione Originalmente inviato da PassioneCNC Visualizza messaggio
    Io ancora non li vedo, ho cancellato anche i Cookie ma nulla.
    I cookies non centrano granché, al più potrebbe influire la cache.

    Ma hai qualche estensione che blocca le pubblicità?

    Ciao!

  5. #5
    L'avatar di PassioneCNC
    PassioneCNC non è connesso Neofita
    Data registrazione
    02-12-2013
    Messaggi
    16

    Predefinito

    Alemoppo grazie per la pazienza.
    Per i banner, da cellulare li vedo. Non ho un blocco delle pubblicità ma mi viene il dubbio che sia un blocco aziendale. A casa mi dimentico di guardare

    Per la posizione dei banner, non trovo <div id="panel"> nel footer a meno che tu non intenda in qualche altro file.

  6. #6
    L'avatar di PassioneCNC
    PassioneCNC non è connesso Neofita
    Data registrazione
    02-12-2013
    Messaggi
    16

    Predefinito

    Ora sono a casa e sto controllando i banner dal mio computer e ti confermo che non vedo nessun banner. Provato con firefox e IE.
    ora rilevo altri problemi e non vorrei che sia tutto collegato.
    Non mi sembra di aver toccato nulla ma ora il login viene effettuato in modo anomalo. Prima avevo i campi da compilare in alto e ora mi appare una casella in basso a sinistra per metà fuori dallo schermo.



    inoltre il messaggio dei cookies continua ad apparire.


  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,657

    Predefinito

    Per la posizione dei banner, non trovo <div id="panel"> nel footer a meno che tu non intenda in qualche altro file
    Il footer per definizione è la parte bassa del sito. Se vuoi inserirlo in alto nella pagina, devi modificare gli altri file (quale? dipende dove vuoi mostrarlo, il mio era solo un esempio: fai delle prove).

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •