Visualizzazione risultati 1 fino 11 di 11
Like Tree2Likes
  • 1 Post By karl94
  • 1 Post By karl94

Discussione: Problema Banner non Visibili

  1. #1
    my20mpx non è connesso Neofita
    Data registrazione
    13-11-2017
    Messaggi
    5

    Question Problema Banner non Visibili

    Salve a tutti,
    probabilmente mi sto perdendo in un bicchier d'acqua.
    Sono andato nella pagina dei guadagni per poter inserire i banner pubblicitari, copio il codice e lo incollo nella mia pagina.

    Già qua ho qualche dubbio.
    Dove devo inserirlo? Essendo compreso tra due tag <script> l'ho messo alla fine della pagina, ma non compare nulla.
    Ho provato mille soluzione, ma continuano a non apparire.

    Qualche anima pia potrebbe aiutarmi?
    [non uso l'applicazione WordPress, ma quella classica dove gestisco io tutti i file html/css/js]

    Grazie mille in anticipo

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,318

    Predefinito

    Riporta l'indirizzo di una pagina in cui hai inserito il codice dei banner.

  3. #3
    my20mpx non è connesso Neofita
    Data registrazione
    13-11-2017
    Messaggi
    5

    Predefinito

    http://my20mpx.altervista.org/index.html

    Eccolo qua, ma mi devo rimangiare quello che ho scritto.
    Il Banner si vede con tutti i browers tranne con quello che solitamente uso, ovvero Opera.

    Il problema è che compare in alto a sinistra, devo trovare il modo di spostarlo.
    Chiedo venia per il post semi-inutile, ma essendo nuovo nel mondo di Altervista, mi sfuggono alcune cose (tipo il perchè non si aggiorna il file css, nonostante sia correttamente caricato e modificato)

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,318

    Predefinito

    Citazione Originalmente inviato da my20mpx Visualizza messaggio
    perchè non si aggiorna il file css, nonostante sia correttamente caricato e modificato
    http://it.help.altervista.org/w/Svuo...usa_CloudFlare
    my20mpx likes this.

  5. #5
    darbula non è connesso AlterVistiano
    Data registrazione
    24-04-2011
    Messaggi
    942

    Predefinito

    Se ho ben capito usi wordpress originale e non quella di altervista... Leggi il link per la cache che trovi in quel messaggio Attivazione HTTPS su Wordpress scaricato dal sito ufficiale solo se non usi WordPress by altervista
    Ultima modifica di darbula : 14-11-2017 alle ore 15.09.45

  6. #6
    my20mpx non è connesso Neofita
    Data registrazione
    13-11-2017
    Messaggi
    5

    Predefinito

    Già fatto e provato anche su altri browers niente da fare.
    Se nella lista dei files controllo con apri il file non è aggiornato, se lo apro cliccando su modifica invece mi apre la versione corretta.
    Se salvo o applico, non aggiorna nulla e continuo a non vedere le modifiche apportate nel sito.

    Citazione Originalmente inviato da darbula Visualizza messaggio
    Se ho ben capito usi wordpress originale e non quella di altervista... Leggi il link per la cache che trovi in quel messaggio Attivazione HTTPS su Wordpress scaricato dal sito ufficiale solo se non usi WordPress by altervista
    Niente wordpress, sto usando la gestione dei files "manuale".
    Ho creato la struttura di cartelle come sul pc, ho caricato i vari file per far funzionare il sito (HTML/CSS/JS) nelle rispettive cartelle e tutto funziona. Appena però modifico il file css, non riesco a vedere tali modifiche.

    Anche nella pagina "guadagna" continua a dirmi di inserire i banners come se non lo avessi fatto.
    Guardando in internet dovrebbe apparirmi una schermata coi vari guadagni (anche se nulli per ora), ma non appare nulla.

  7. #7
    darbula non è connesso AlterVistiano
    Data registrazione
    24-04-2011
    Messaggi
    942

    Predefinito

    Puoi utilizzare la modalità incognito?

  8. #8
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,318

    Predefinito

    Citazione Originalmente inviato da my20mpx Visualizza messaggio
    Già fatto e provato anche su altri browers niente da fare.
    Se nella lista dei files controllo con apri il file non è aggiornato, se lo apro cliccando su modifica invece mi apre la versione corretta.
    Se salvo o applico, non aggiorna nulla e continuo a non vedere le modifiche apportate nel sito.
    Quale sarebbe il foglio di stile in questione? Quali modifiche hai apportato che non vedi?
    Citazione Originalmente inviato da my20mpx Visualizza messaggio
    Anche nella pagina "guadagna" continua a dirmi di inserire i banners come se non lo avessi fatto.
    Guardando in internet dovrebbe apparirmi una schermata coi vari guadagni (anche se nulli per ora), ma non appare nulla.
    È normale: i grafici compariranno non appena arriveranno i primi guadagni.

  9. #9
    my20mpx non è connesso Neofita
    Data registrazione
    13-11-2017
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Quale sarebbe il foglio di stile in questione? Quali modifiche hai apportato che non vedi?
    Ho modificato il file css legato alla sidebar nascosta e quello JS.
    Nel dettaglio ho aggiunto un bordo bianco e un box shadow alla stessa sidebar, mentre nel JS ho sistemato la posizione del menu legandola all'altezza della finestra (così da renderlo sempre al centro dello schermo).

    Ho modificato tutto in locale e sovrascritto i files, ma nulla.
    Ho modificato tutto in locale, cancellato quelli caricati e ricaricati quelli nuovi, ma nulla.
    Ho modificato il tutto direttamente dal pannello di controllo, ma ancora nulla.

    Stasera appena rincaso provo, non vorrei fosse il firewall aziendale a dare qualche problema.

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È normale: i grafici compariranno non appena arriveranno i primi guadagni.
    Ah ok, perfetto. Mi aspetto un grafico vuoto o indicante 0.

  10. #10
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,318

    Predefinito

    Citazione Originalmente inviato da my20mpx Visualizza messaggio
    Ho modificato il file css legato alla sidebar nascosta e quello JS.
    Nel dettaglio ho aggiunto un bordo bianco e un box shadow alla stessa sidebar, mentre nel JS ho sistemato la posizione del menu legandola all'altezza della finestra (così da renderlo sempre al centro dello schermo).

    Ho modificato tutto in locale e sovrascritto i files, ma nulla.
    Ho modificato tutto in locale, cancellato quelli caricati e ricaricati quelli nuovi, ma nulla.
    Ho modificato il tutto direttamente dal pannello di controllo, ma ancora nulla.
    Le modifiche ci sono, ma non hai vuotato la cache di CloudFlare. Vuota la cache di CloudFlare come indicato nella documentazione che ti ho riportato.
    my20mpx likes this.

  11. #11
    my20mpx non è connesso Neofita
    Data registrazione
    13-11-2017
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Le modifiche ci sono, ma non hai vuotato la cache di CloudFlare. Vuota la cache di CloudFlare come indicato nella documentazione che ti ho riportato.
    Avevo letto il documento scordandomi di aver attivo CloudFlare.
    Risolto ora devo solo capire come gestire al meglio i banner mettendoli dove voglio io e non in alto a sinistra, ma credo che passerò sull'applicazione di wordpress....anche se vorrà dire rifare un po' tutto il codice.

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •