Visualizzazione risultati 1 fino 4 di 4

Discussione: Errore sul sito dopo aggiornamento PHP su pannello Altervista

  1. #1
    Data registrazione
    31-08-2015
    Messaggi
    2

    Predefinito Errore sul sito dopo aggiornamento PHP su pannello Altervista

    Ho avuto la bella idea di aggiornare il PHP dal pannello di altervista e da quel momento il sito non è più visibile sia lato amministrazione sia sul sito vero e proprio, non vorrei reinstallare tutto o ripartire dalle copie che non sono molto aggiornate. Cosa può essere successo? Esce sempre questo errore: Error displaying the error page: Application Instantiation Error: Call to undefined method JSession::initialise()

  2. #2
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,173

    Predefinito

    Puoi re-impostare la versione di PHP che avevi precedentemente, se è questo il problema.

    L'applicativo era aggiornato?

    Ciao!

  3. #3
    Data registrazione
    31-08-2015
    Messaggi
    2

    Predefinito

    Già provato a rimettere il PHP che c'era prima; il sito non era aggiornato all'ultimissima versione di Joomla ma neanche tanto vecchia a me risultava di aver messo la 3.6 ma se vado dal pannello di altervista (ormai ho solo quello)mi dice 2.5.28.1 aggiornata oggi.

  4. #4
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,173

    Predefinito

    Se hai installato la versione di AlterVista, hai quindi controllato da qui?

    (in ogni caso, fai un backup completo spazio+database prima di fare altri tentativi).

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •