Visualizzazione risultati 1 fino 11 di 11

Discussione: installazione di joomla non riuscita

  1. #1
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Question installazione di joomla non riuscita

    ciao sto installando l'ultima versione di joomla sul sito ma il problema che riporto e che all'installazione non continua perché gli errori sono visualizzabili e "Output Buffering" e attivo come faccio?

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Stai installando joomla dal pannello di AlterVista o lo hai caricato scaricando il pacchetto ufficiale (in tal caso, quale versione?)?

    Ciao!

  3. #3
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Predefinito

    la versione ufficiale v3.8.5

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Quelle sono le impostazioni consigliate ma puoi anche installarlo senza problemi.

    Quale è la cartella dove lo hai installato? A me nella cartella joomla risulta presente: https://isit100.altervista.org/joomla/

    Comunque, perché non utilizzi l'ultima versione rilasciata? Come mai non utilizzi quella fornita da AlterVista?

    Ciao!
    Ultima modifica di alemoppo : 12-06-2018 alle ore 13.10.07

  5. #5
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Post

    io l'ho installato usando la vostra installazione perché con quella ufficiale non andava e ho installato joomla sulla cartella radice /membri/isit100/
    e si trova al seguente indirizzo: isit100.altervista.org/index.php
    E utilizzo l'ultima versione per essere sicuro di non avere problemi
    Ultima modifica di isit100 : 12-06-2018 alle ore 13.23.50

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Quindi la versione di AlterVista funziona mentre quella originale no?
    Io l'ho appena provata (3.88), si è installato tutto correttamente.

    Sicuro che hai inserito i dati corretti per la connessione al database?
    Appare qualche messaggio di errore a parte quelli citati nella tua prima risposta (che non sono errori ma requisiti consigliati)?

    Ciao!
    Ultima modifica di alemoppo : 12-06-2018 alle ore 13.31.42

  7. #7
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Predefinito

    errori non appaiono l'installazione l'ho scaricata da qui http://www.joomla.it/download/joomla-3/joomla-3-3-8-5.html pero non continua l'installazione a causa del " display error" e un altra roba che non ricordo

  8. #8
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,019

    Predefinito

    Ciao, prova a seguire questa guida http://alterjoomla.altervista.org/gu...sta-video.html il display error segnalato è un "consiglio" non una cosa che blocca l'installazione
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  9. #9
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Predefinito

    Qualcuno sa come si risolve questo errore
    Notice: php_uname() has been disabled for security reasons in /membri/isit100/administrator/modules/mod_stats_admin/helper.php on line 47

  10. #10
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,019

    Predefinito

    devi disabilitare il modulo se leggi il messaggio indica anche il perche hai quell'avviso!
    Citazione Originalmente inviato da isit100 Visualizza messaggio
    Notice: php_uname() has been disabled for security reasons ....
    quindi, immagino, che per ragioni di sicurezza altervista tiene disattivata la funzione php_uname() sulla conf. del php
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  11. #11
    isit100 non è connesso Neofita
    Data registrazione
    31-10-2017
    Residenza
    Mirabello
    Messaggi
    19

    Arrow

    Per la verità il file relativo e il helper.php però io vorrei che fosse attivato tanto il modulo non verrà visualizzato e poi se avessi disabilitato gli errori non sarebbe apparso a tutte le persone che accedeno in amministrazione
    Ultima modifica di isit100 : 14-06-2018 alle ore 00.22.52

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •