Visualizzazione risultati 1 fino 10 di 10

Discussione: problema con attivazione plugin

  1. #1
    pizzerialagioconda non è connesso Utente AlterBlog
    Data registrazione
    30-04-2016
    Messaggi
    8

    Predefinito problema con attivazione plugin

    Salve a tutti. In pratico ho più di un sito su altervista e tutti con la stessa versione joomla.
    Ma su uno di questi, quando vado ad attivare il plugin joomla mi da il seguente errore:

    Fatal error: require_once() [function.require]: Failed opening required '/membri/pizzerialagioconda/administratorDScomponentsDScom_phocagalleryDSlibra riesDSloader.php' (include_path='.:') in /membri/pizzerialagioconda/plugins/content/phocagallery/phocagallery.php on line 20

    Come devo fare??

    Ripeto che su altri siti altervista, con la stessa versione joomla e con la stessa versione phoca del plugin va tutto ok.

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,297

    Predefinito

    Stai usando la medesima versione di PHP su tutti gli spazi web?

  3. #3
    pizzerialagioconda non è connesso Utente AlterBlog
    Data registrazione
    30-04-2016
    Messaggi
    8

    Predefinito

    Si, ho confrontato i parametri di entrambi i siti e sono identici, ma mentre su uno mi da errore sull'altro è tutto ok.

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,297

    Predefinito

    In quello in cui leggi il messaggio di errore non viene definita la costante DS, verifica.

  5. #5
    pizzerialagioconda non è connesso Utente AlterBlog
    Data registrazione
    30-04-2016
    Messaggi
    8

    Predefinito

    Scusate, non sono proprio ai vostri livelli, cosa intendete per costante DS?
    E dove dovrei verificarla?
    E cosa dovrebbe esserci?

    Grazie.

  6. #6
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,297

    Predefinito

    A quanto leggo, non viene più definita nelle recenti versioni di Joomla. Quindi il plugin che stai cercando di installare non è aggiornato, ti sconsiglierei di installarlo.

  7. #7
    pizzerialagioconda non è connesso Utente AlterBlog
    Data registrazione
    30-04-2016
    Messaggi
    8

    Predefinito

    Forse quando ho detto non sono ai vostri livelli, credo di essere stato frainteso. Non sto proprio ai vostri livelli. Pe questo vi chiedo gentilmente di spiegarmi con parole molto semplici.
    Da quel poco che mi pare di capire è che questo plugin non si possa installare.
    Se così fosse mi vengono un paio di domande da fare:
    1)perchè viene rilasciato quel plugin per quella versione di joomla?
    2)perchè lo stesso plugin, sulla stessa versione joomla usato su di un altro sito altrevisya fuonziona perfettamente?
    3) ho dimenticato di dire che il plugin appena fatto il sito funzionava bene, perchè ora non va più?
    Ho dimenticato di dire che inizialmente, appena fatto il sito avevo installato il plugin e funzionava tutto bene. Poi per motivi vari ho dovuto cancellare tutto e reinstallare tutto da capo. E da quando ho fatto ciò che non va più. Cosa è successo?

  8. #8
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterVistiano
    Data registrazione
    02-05-2007
    Messaggi
    996

    Predefinito

    Ciao, ho provato a collegarmi al tuo sito e mi si è avviato il rispristino akeeba kickstart, quando ripristini con questo tool nella prima pagina clicca su avanzate e seleziona modalità stealth altrimenti se qualcuno si collega il ripristino potrebbe fallire. Ho notato che hai la vers. di php 5.3.x attiva e questo non va bene devi attivare l'ultima versione 5.6.x http://alterjoomla.altervista.org/gu...P%20Altervista, poi come ti ha già suggerito karl se non hai l'ultima vers. del plugin scaricala ed installala https://github.com/PhocaCz/PhocaGall...lery_4.3.4.zip
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  9. #9
    pizzerialagioconda non è connesso Utente AlterBlog
    Data registrazione
    30-04-2016
    Messaggi
    8

    Predefinito

    Grazie per la risposta. Solo che il plugin a cui faccio riferimento non è quello che hai indicato http://www.phoca.cz/download/categor...gallery-plugin
    ma è il seguente
    http://www.phoca.cz/download/categor...ideshow-plugin
    Premetto che i plugin li ho installati entrambi (nello stesso modo in cui come già detto in precedenza li utilizzo allo stesso modo su un altro sito) ma il primo mi funziona bene, mentre il secondo (slideshow) mi da l'errore che vi ho indicato.
    Ho anche aggiornato il php come indicato ma non è cambiato nulla.

    Grazie.

  10. #10
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterVistiano
    Data registrazione
    02-05-2007
    Messaggi
    996

    Predefinito

    ma aggiorni joomla all'ultima vers.? perche il kickstart di akeeba mi segnalava una versione 3.x datata, non ricordo esattamente quale qualcosa tipo 3.4.x ora l'ultima è 3.6.5
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •