Visualizzazione risultati 1 fino 4 di 4

Discussione: Template su joomla 3.6.5 Non vanno

  1. #1
    provagreen1 non è connesso Utente AlterBlog
    Data registrazione
    06-03-2017
    Messaggi
    2

    Predefinito Template su joomla 3.6.5 Non vanno

    ciao a tutti ho installato joomla 3 sul mio sito, ma non va nessun template scaricato da quì:
    http://www.joomla.it/template.html ovviamente prendo quelli per la versione 3, ne ho provati una decina, non caricano la foto homepage, sono tutti mal messi scompare tutto, un casino, dalla gestione estensioni ogni volta mi dice che il template è stato installato correttamente, ma non è così ci sono problemi di css e php credo, può essere che altervista non supporti bene la versione del linguaggio con cui sono scritti i template? voi da dove li scaricate? vi funzionano? grazie a tutti, inoltre come elimino la barra in alto di altervista?
    Ultima modifica di provagreen1 : 06-03-2017 alle ore 21.19.17

  2. #2
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterVistiano
    Data registrazione
    02-05-2007
    Messaggi
    996

    Predefinito

    Ciao, mi sembra strano i template su joomla.it sono tutti testati, se non hai ancora attivato il php 5.6 prova ad attivarlo, anche se forse non è questo il problema, qui trovi come fare
    http://alterjoomla.altervista.org/gu...ltervista.html

    tieni presente che tu hai joomla in una sottocartella quindi quando modifichi il file htaccess come descritto nella guida tu dovrai fare cosi per il RewriteBase

    Cercare #RewriteBase / decommentarla + nome cartella diventerà: RewriteBase /Joomla
    Ultima modifica di RedWebSite : 06-03-2017 alle ore 21.40.32
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  3. #3
    provagreen1 non è connesso Utente AlterBlog
    Data registrazione
    06-03-2017
    Messaggi
    2

    Predefinito

    ho provato a seguire questa guida:http://alterjoomla.altervista.org/gu...sta-video.html fatto tutto passo dopo passo, ma il risultato non cambia, perchè? ecco come compare la mia hompage:http://provagreen3.altervista.org/index.php

  4. #4
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterVistiano
    Data registrazione
    02-05-2007
    Messaggi
    996

    Predefinito

    ma sposti e crei i moduli inserendoli nelle posizioni del template che hai installato?
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •