Visualizzazione risultati 1 fino 4 di 4

Discussione: Problema Registrazione Utenti Joomla! 3.4.5 Stable

  1. #1
    Data registrazione
    11-11-2015
    Messaggi
    2

    Exclamation Problema Registrazione Utenti Joomla! 3.4.5 Stable

    Salve a tutti,

    sono nuovo del forum e sono un neofita di Joomla!
    Ho cercato sulle altre discussioni del forum ma non sono riuscito a trovare una soluzione al mio problema.

    Come si intuisce dal titolo del post, ho problemi durante la registrazione di nuovi utenti dal Front-End.
    Al momento della registrazione: compilo il modulo, utilizzo il captcha, clicco su Registrati... Ma a questo punto viene ri-caricata la pagina del form per la registrazione, non viene mandata nessuna email all'utente e all'amministratore del sistema.

    Qualcuno potrebbe suggerirmi qualche soluzione? o nel caso qualche stratagemma per individuare il problema?

    Lascio il link del sito se fosse di aiuto: http://powerslavefcperdavide.altervi...psfc/index.php

    Grazie mille

    Ciao

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,640

    Predefinito

    Hai installato Joomla manualmente? Installandolo dalla sezione Applicazioni del pannello di controllo di AlterVista il problema persiste?

  3. #3
    Data registrazione
    11-11-2015
    Messaggi
    2

    Predefinito

    Ho installato Joomla manualmente. La versione JOOMLA! 3.4.5 STABLE come da titolo.
    Inalzialmente ho sviluppato il sito in locale e solo successivamente ho riportato il tutto su Server.

    Non ho ancora proceduto a provare con Joomla installto dalla sezione Applicazioni perche speravo di trovare una soluzione al mio problema.
    Preferirei non dover ripetere tutto il lavoro gia fatto.

    Qualche suggerimento?

  4. #4
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,038

    Predefinito

    Ciao, qualche piccolo consiglio che forse, e dico forse, potrebbe risolvere il problema, ho visto che hai joomla in una subdirectory sposta tutti i file nella directory principale rinomina, ma penso che lo hai già fatto, il file htaccess.txt in .htaccess (mi raccomando il punto iniziale) ed effettua queste modifiche

    1. Cerca IndexIgnore * commentala con # diventa #IndexIgnore *
    2. Cerca Options +FollowSymlinks commentala con # diventa #Options +FollowSymlinks
    3. Cerca Options -Indexes commentala con # diventa #Options -Indexes
    4. Cerca # RewriteBase / decommentala diventa RewriteBase /

    se invece lasci joomla in una subdirectory il punto 4 diventa cosi RewriteBase /nomecartella

    se non hai attivo di default il php 5.4 nello spazio web, ma penso di si, allora aggiungi questo codice sempre sul file htaccess
    Codice:
    # # av:php5-engine
    AddHandler av-php54 .php
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •