Salve amici del forum,

dopo vari tentativi mi sono arreso, volevo chiedervi se qualcuni di voi ha mai installato su joomla 2.5
CiviCRM
io non ci sono riuscito il pacchetto.zip non me lo installa da gestione estensioni allora ho provato a fare come una vecchia discussione nel forum

scompattare il file zip sul desktop
inserire la cartella in tmp
entrare in gestione estensioni ------> installa da cartella
ho inserito l membri/nomedominio//tmp/com_civicrm/
ed ho ricevuto il seguente errore

Fatal error: require_once() [function.require]: Failed opening required 'CRM/Utils/System.php' (include_path='.:') in /membri/nomedominio/tmp/com_civicrm/script.civicrm.php on line 37

il php5 e giÓ attivo in pannello di controllo
a me joomla e installato in root non in una sotto cartella