Salve a tutti, stavo facendo l'aggiornamento di joomla alla versione 2.5, dopo aver scaricato il pacchetto e averlo caricato mi diceva che questo poteva funzionare solo su php 5.3 o superiore, allora ho impostato il php su 5.3, e ora per˛ mi esce un errore sia nella parte amministrativa sia nel sito(io uso altervista)


questo Ŕ il sito: http://laziometeo.altervista.org/joomla/
e questo Ŕ l'errore: Parse error: syntax error, unexpected T_STATIC, expecting T_STRING or T_VARIABLE or '$' in /membri/laziometeo/joomla/libraries/cms/html/behavior.php on line 46

Come possono risolverlo? Ŕ un problema su joomla o su altervista?
Purtroppo anche l'ultimo backup Ŕ stato effettuato automaticamente pochi minuti dopo aver caricato il pacchetto quindi non possono neanche farlo