Visualizzazione risultati 1 fino 6 di 6

Discussione: pagine bianche dopo trasferimento da locale a remoto

  1. #1
    myn3craft non è connesso Neofita
    Data registrazione
    20-04-2012
    Messaggi
    25

    Exclamation pagine bianche dopo trasferimento da locale a remoto

    Salve a tutti, niente la fortuna non è dalla mia parte, sono ormai mesi che non riesco a lavorare sul sito (che purtroppo allora andava anche benino con qualche risultato dal lato dei guadagni)
    comunque

    dopo aver trovato un backup e averlo ripristinato, ora come ora in locale funge a meraviglia, cerco di ripristinare e ennesima pagina bianca sia lato amministrativo sia sul sito

    http://myn3craft.altervista.org/index.php


    penso sia qualcosa nell'ahtaccess che ora come ora ho cancellato di netto, (non avevo mai scritto nulla eccetto la regola automatica del hotlink )

    ho già guardato gli altri post ma tra persone che cancellano l'index.php e altre che lasciano l'index.html vuoto son diventato scemo a capire qual era il mio problema...
    ho controllato il file configuration.php ma anche ripristinando uno sicuramente funzionante non ho concluso nulla

    vi metto nelle vostre mani perché non so più cosa fare :(

    PS per la cronaca ho ripristinato tutti i file con Transmit sincronizzando la cartella remota con quella locale e ripristinando il database attuale (locale)
    ho modificato i parametri di connessione al database e verificato che gli index non siano vuoti

    nel frattempo ho installato un componente per il backup e ripristino dei siti joomla vediamo se funziona ... nell'attesa dell'upload spero fiducioso in una soluzione meno invasiva.
    grazie a tutti
    Ultima modifica di myn3craft : 24-11-2013 alle ore 12.43.44

  2. #2
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,038

    Predefinito

    ciao, quale versione di joomla stai tentando di trasferire?
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  3. #3
    myn3craft non è connesso Neofita
    Data registrazione
    20-04-2012
    Messaggi
    25

    Predefinito

    2.5 ma potrei anche aggiornare la versione locale tuttavia visto che tutto funziona eviterei :S

  4. #4
    myn3craft non è connesso Neofita
    Data registrazione
    20-04-2012
    Messaggi
    25

    Predefinito

    aggiungo che ho aggiunto la seguente riga alla pagina principale index.php per eventuali messaggi e niente ancora pagina bianca

    Codice:
    ini_set('display_errors', TRUE); error_reporting(E_ALL);
    aggiunto la seguente stringa nel file htaccess per evidenziare eventuali errori e niente

    Codice:
    php_flag display_errors On
    php_value error_reporting 32767
    (non so il perché il lato non amministrativo funge mentre appena accedo al /administrator sempre la solita schermata bianca senza errori)
    Ultima modifica di myn3craft : 24-11-2013 alle ore 19.37.53

  5. #5
    myn3craft non è connesso Neofita
    Data registrazione
    20-04-2012
    Messaggi
    25

    Predefinito

    traferendo il sito con akeba backup il sito è lo stesso irraggiungibile ovvero schermate bianche sul pannello amministrativo e frontend :(

  6. #6
    myn3craft non è connesso Neofita
    Data registrazione
    20-04-2012
    Messaggi
    25

    Predefinito

    aggiornamento delle ore 20:00

    controllando il configuration.php ho notanto che i percorsi sono esattamente quelli del sito remoto su altrvista, infatti il backup che ho ripristinato in locale aveva la configurazione del server di altruista poiché era stato creato li, in seguito ho solo copiato e incollato i file in locale, quindi anche un eventuale problema delle cartelle dovrebbe essere scongiurato... :(

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •