Visualizzazione risultati 1 fino 4 di 4

Discussione: che versione supporta?

  1. #1
    ccsrlainatese non è connesso Neofita
    Data registrazione
    10-04-2009
    Messaggi
    1

    Predefinito che versione supporta?

    visto che non lo trovo.. fino a che versione di joomla supporta il dominio base?

  2. #2
    L'avatar di dementialsite
    dementialsite non è connesso Super Moderatore
    Data registrazione
    19-10-2004
    Residenza
    fuori Padova
    Messaggi
    5,046

    Predefinito

    Non capisco cosa intendi per "dominio base", comunque sul tuo spazio web:

    - puoi installare senza problemi la versione 2.5, sia con la procedura automatizzata del pannello di controllo (è una versione ottimizzata per AV) che, se preferisci qualcosa di più controllabile, anche per conto tuo con il pacchetto ufficiale

    - puoi anche installare Joomla 3.0, ma devi prima abilitare PHP 5.3 e il motore database InnoDB.

    Puoi anche installare le versioni precedenti... ma non te lo consiglio, visto che ormai sono senza il supporto ufficiale da più di un anno.

    Stammi bene...
    Le questioni tecniche hanno risposte migliori nel forum pubblico, non trovi?

    When you don't know your next step... improvise

    ALTERVISTA WANTS YOU!
    Vuoi diventare moderatore su AlterVista? Scopri come...

  3. #3
    Guest

    Predefinito

    Per rispondere a dementialsite, io ho abilitato PHP 5.3 e il motore database InnoDB ma quando carico il DB mi da errore, puoi suggerirmi qualcosa?
    Grazie

  4. #4
    Guest

    Predefinito

    Per essere più preciso, questo è l'errore che si presenta quando tento di caricare il DB:

    Errore
    query SQL:
    -- --------------------------------------------------------
    --
    -- Struttura della tabella `jb46o_fwg_files_tags`
    --
    CREATE TABLE IF NOT EXISTS `jb46o_fwg_files_tags` (

    `tag_id` INT( 10 ) UNSIGNED NOT NULL ,
    `file_id` INT( 10 ) UNSIGNED NOT NULL ,
    KEY `tag_id` ( `tag_id` ) ,
    KEY `file_id` ( `file_id` )
    ) ENGINE = INNODB DEFAULT CHARSET = utf8mb4 COLLATE = utf8mb4_unicode_ci;

    Messaggio di MySQL: Documentazione

    #1115 - Unknown character set: 'utf8mb4'

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •