Visualizzazione risultati 1 fino 7 di 7

Discussione: Connessione protetta https

  1. #1
    nipotegeek non Ŕ connesso Utente AlterForum
    Data registrazione
    17-08-2011
    Messaggi
    5

    Angry Connessione protetta https

    Salve,
    ho attivato la connessione protetta dalle impostazioni di joomla su tutto il sito senza pensare che altervista non permette una connessione protetta tipo


    https://dominio.altervista.org ma http://dominio.ssl.altervista.org .


    Adesso quindi non ho nemmeno l'accesso all'amministrazione!!!


    C'Ŕ un modo per cambiare l'impostazione tramite php o html?
    O qualcos'altro?


    Vi ringrazio in anticipo per l'aiuto!!!

  2. #2
    filsil non Ŕ connesso AlterVista Staff
    Data registrazione
    05-01-2010
    Messaggi
    2,024

    Predefinito

    Prova a modificare il valore di $force_ssl in configuration.php, impostandolo a 0 dovrebbe tornare tutto come prima.

  3. #3
    nipotegeek non Ŕ connesso Utente AlterForum
    Data registrazione
    17-08-2011
    Messaggi
    5

    Talking

    GRAZIE MILLE!!!

    Risolto!!

    Se posso vorrei anche chiedere come configurare joomla per la connessione protetta del tipo https://dominio.ssl.altervista.org/

    Grazie ancora per la soluzione!!

  4. #4
    filsil non Ŕ connesso AlterVista Staff
    Data registrazione
    05-01-2010
    Messaggi
    2,024

    Predefinito

    Non so se Ŕ la solzione giusta, ma puoi provare a modificare il valore di $live_site sempre in configuration.php.

  5. #5
    nipotegeek non Ŕ connesso Utente AlterForum
    Data registrazione
    17-08-2011
    Messaggi
    5

    Predefinito

    Ho provato...

    si modifica l'indirizzo solo al lato Admin...

    Questo Ŕ il risultato dal lato pubblico: https://calzaturemari.ssl.altervista.org/shop/

    Ma l'indirizzo l'ho scritto io e non si aggiornano i link del resto del sito...
    come invece succede al lato admin

  6. #6
    filsil non Ŕ connesso AlterVista Staff
    Data registrazione
    05-01-2010
    Messaggi
    2,024

    Predefinito

    Probabilmente i link interni vanno sostituiti manualmente.
    Prova a fare una ricerca su come spostare un'installazione di Joomla su un nuovo dominio, probabilmente qualcuno ha giÓ fatto questo genere di operazione!

  7. #7
    nipotegeek non Ŕ connesso Utente AlterForum
    Data registrazione
    17-08-2011
    Messaggi
    5

    Wink

    Prover˛ a cercare qualcosa...

    Grazie mille per il tuo prezioso aiuto!!!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •