Visualizzazione risultati 1 fino 13 di 13

Discussione: Guida migrazione da Joomla 1.5 a Joomla 1.6/1.7

  1. #1
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito Guida migrazione da Joomla 1.5 a Joomla 1.6/1.7

    A causa di alcune limitazioni sui timeout, necessarie per garantire sicurezza e affidabilità ai server, la procedura indicata da Joomla.org non funziona correttamente. Abbiamo quindi pubblicato una guida dedicata alla migrazione da Joomla 1.5 a Joomla 1.6/1.7 su AlterVista.

    http://tutorial.altervista.org/joomla/

    Chi dovesse incontrare difficoltà, può scrivere in questo thread per ricevere supporto.
    Ultima modifica di niccolotapparo : 27-07-2011 alle ore 18.52.48

  2. #2
    Guest

    Predefinito

    Domanda: se ho delle estensioni installate sulla 1.5 che però non sono compatibili con la 1.7, posso tenerle e cancellarle alla fine o devo toglierle prima della migrazione? E se c'è la versione dell'estensione aggiornata per la 1.7 devo installarla prima o dopo della migrazione?

  3. #3
    baccanoinside non è connesso Neofita
    Data registrazione
    20-02-2003
    Messaggi
    26

    Predefinito

    Premessa: Provato ad installare senza rimuovere le estensioni
    il tutto rimane congelato alla fase: Processo di aggiornamento...

    Verifica...
    Checking DONE

    Scaricamento di Joomla 1.6...
    0 bytes / 0 bytes

    Installazione di Joomla 1.6...

    Processo di aggiornamento...
    Migrating undefined

    Trattasi di problema inerente ad "incompatibilità" di alcune plug-in / moduli
    o è un problema differente ?

    Grazie.

  4. #4
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    @coldsnakes: dovresti informarti sui siti ufficiali per capire quale sia la corretta procedura di aggiornamento delle singole estensioni.

    @baccanoinside: hai seguito la procedura indicata nel link correttamente? Durante i test anche a me era successa la stessa cosa, ed era perché mi ero dimenticato di caricare i file di joomla 1.7.

  5. #5
    baccanoinside non è connesso Neofita
    Data registrazione
    20-02-2003
    Messaggi
    26

    Predefinito

    Tutto dentro Jupdate, anche se magari posso riprovare ad uppare il tutto !
    Anche perchè ho provato a rimuovere delle estensioni, e mi si è spappolato un pochetto il layout di alcuni campi.
    Faccio la prova e riposto quì i risultati.
    ----
    Come non detto..... jupgrade e non jupdate ora fa l'aggiornamento, ma Kunena defunge con Errore Server 500,
    faccio un ripristino, leggo un poco sul problema di kunena e ci riprovo, Grazie per l'aiuto ! (a non fare copia incolla !!)
    ----
    Giusto IERI è uscito Kunena 1.6.5 con componenti in Italiano, sia un caso :-D
    ----
    Risolto, dopo due ripristini.
    ------------------------------------------------resoconto
    1) non si riesce a fare nessuna news
    2) ora, non riesco più ad accedere al login, cosa che accadeva 1o minuti fa
    ne come utente ne come admin (superuser)
    a qualcuno è andata a buon fine la migrazione ?
    Ultima modifica di baccanoinside : 04-08-2011 alle ore 17.49.42 Motivo: non creare cascata di post

  6. #6
    kocita non è connesso Neofita
    Data registrazione
    19-10-2010
    Messaggi
    3

    Predefinito

    Credo di aver fatto tutto come descritto, ma l'aggiornamento non avviene.

    Mettendo in modalità debug, l'errore è:



    ==========
    [install_config]
    Fatal error: require_once() [function.require]: Failed opening required '/membri/kocita/joomla/jupgrade/libraries/joomla/methods.php' (include_path='.:') in /membri/kocita/joomla/administrator/components/com_jupgrade/includes/install_config.php on line 24
    ==========

    [cleanup]

    Crea sito

    ==========
    [install_db]


    Fatal error: require_once() [function.require]: Failed opening required '/membri/kocita/joomla/jupgrade/libraries/joomla/methods.php' (include_path='.:') in /membri/kocita/joomla/administrator/components/com_jupgrade/includes/install_db.php on line 24


    ==========
    [undefined] [undefined]


    Warning: require_once() [function.require-once]: Unable to access /membri/kocita/joomla/jupgrade/libraries/joomla/methods.php in /membri/kocita/joomla/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 80

    Warning: require_once(/membri/kocita/joomla/jupgrade/libraries/joomla/methods.php) [function.require-once]: failed to open stream: No such file or directory in /membri/kocita/joomla/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 80

    Fatal error: require_once() [function.require]: Failed opening required '/membri/kocita/joomla/jupgrade/libraries/joomla/methods.php' (include_path='.:') in /membri/kocita/joomla/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 80

  7. #7
    deltas4 non è connesso Neofita
    Data registrazione
    13-10-2006
    Messaggi
    4

    Predefinito

    Io ho fatto il Backup, aggiornato all'ultima versione 1.5.23, vado per installare Jupgrade e spunta questa sorpresina e non posso più procedere

    Codice:
     J_USE_PHP5
            Non è possibile copiare il file selezionato.
            JInstaller::install: Capia file fallita: /membri/***/cache/install_4e5360c7d9ea4/com_jupgrade/jupgrade.xml a /membri/***/administrator/components/com_jupgrade/jupgrade.xml
            componente Installa: Impossibile copiare il file di installazione

  8. #8
    cavucciodomani non è connesso Neofita
    Data registrazione
    25-10-2009
    Messaggi
    1

    Predefinito

    seguendo la guida per la migrazione a 1.7 di questo thread visualizzo l'errore sotto riportato durante l'istallazione del componente JUpgrade in joomla1.5.25.

    J_USE_PHP5
    Non è possibile copiare il file selezionato.
    JInstaller::install: Copia file fallita:
    componente Installa: Impossibile copiare il file di installazione

    quale potrebbe essere il problema? il sito è ospitato su altervista, se non sbaglio il db di classe 2 utilizza cmq mysql5

  9. #9
    pierin non è connesso Neofita
    Data registrazione
    29-01-2006
    Messaggi
    6

    Predefinito

    Stesso problema, al momento di installare jUpgrade esce l'errore
    "J_USE_PHP5
    Non è possibile copiare il file selezionato.
    JInstaller::install: Capia file fallita: /membri/pierin/tmp/install_4f227319ee9a2/com_jupgrade/jupgrade.xml a /membri/pierin/administrator/components/com_jupgrade/jupgrade.xml
    componente Installa: Impossibile copiare il file di installazione"
    Qualcuno ha idea? Grazie molte in anticipo!

  10. #10
    permutare non è connesso Neofita
    Data registrazione
    25-01-2012
    Messaggi
    2

    Predefinito

    meglio joomla o wordpress per un portale di annunci ?

  11. #11
    juli non è connesso Utente AlterBlog
    Data registrazione
    13-02-2013
    Messaggi
    4

    Predefinito

    [QUOTE=niccolotapparo;830327]A causa di alcune limitazioni sui timeout, necessarie per garantire sicurezza e affidabilità ai server, la procedura indicata da Joomla.org non funziona correttamente. Abbiamo quindi pubblicato una guida dedicata alla migrazione da Joomla 1.5 a Joomla 1.6/1.7 su AlterVista.

    http://tutorial.altervista.org/joomla/

    Chi dovesse incontrare difficoltà, può scrivere in questo thread per ricevere supporto.[/QUOTE

    buona sera,ho aperto un'altro blog su joomla,ma mi sta dando problemi non capisco ho scritto 5 ricette ma ne vedo solo 2 non riesco a capire l'errore se poi vado per vedere il mio blog ricettaprimipiattijuli non si trova mi dispiace lasciarlo cosi e possibile avere qualche informazzione su che errore potrei aver fatto cosa debbo fare.

    <http://ricettaprimipiattijuli.altervista.org/joomla

  12. #12
    placeasite non è connesso Neofita
    Data registrazione
    19-12-2013
    Messaggi
    3

    Predefinito

    l'aggiornamento da 2.5 a 3 si può effettuare?

  13. #13
    daviderondoni non è connesso Neofita
    Data registrazione
    16-01-2008
    Messaggi
    1

    Predefinito cURL, file php.ini e jupgrade. Non funziona

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    A causa di alcune limitazioni sui timeout, necessarie per garantire sicurezza e affidabilità ai server, la procedura indicata da Joomla.org non funziona correttamente. Abbiamo quindi pubblicato una guida dedicata alla migrazione da Joomla 1.5 a Joomla 1.6/1.7 su AlterVista.

    http://tutorial.altervista.org/joomla/

    Chi dovesse incontrare difficoltà, può scrivere in questo thread per ricevere supporto.

    Perdonatemi, è la prima volta che utilizzo il forum perché non ne avevo mai avuto bisogno. Vorrei passare dalla 1.5.24 ad una sueriore, magari direttamente alla versione 2.5. La guida inclusa nel post a me rimanda a dei tempate wordpress, ma niente guida. Comunque, da me ho cercato ed installato jupgrader versione provata 2.5.0 e 2.5.2. Ho controllato che le versioni database e mysql fossero giuste ed attivato il mootools. L'unica cosa che non riesco a fare e che era scritta nella guida è cambiare il file ini abilitando cURL, da quello che ho capito il file php.ini va abilitato dai gestori dell'hosting.

    Grazie per la pazienza.

    Eddi

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •