Visualizzazione risultati 1 fino 7 di 7

Discussione: Problemi con joomla 1.5.21

  1. #1
    gmalafronte non è connesso Neofita
    Data registrazione
    11-11-2010
    Messaggi
    5

    Predefinito Problemi con joomla 1.5.21

    Buongiorno a tutti, ho finito un sito fatto con joomla 1.5.21 in locale usando xampp... ho seguito le procedure di esportazione del database ed importazione in quello su altervista ma adesso mi trovo con qualche problema nel file configuration.php... ho provato a fare delle ricerche per vedere di risolvere il mio problema ma ogni soluzione trovata non mi ha portato a nessuno risultato... vi posto il codice del mio configuration.php!

    Codice PHP:
    <?php
    class JConfig {
    /* Site Settings */
    var $offline '0';
    var 
    $offline_message 'Sito fuori servizio per manutenzione.<br /> Riprovare più tardi.';
    var 
    $sitename 'Giovanni Malafronte';
    var 
    $editor 'tinymce';
    var 
    $list_limit '20';
    var 
    $legacy '0';
    /* Debug Settings */
    var $debug '0';
    var 
    $debug_lang '0';
    /* Database Settings */
    var $dbtype 'mysql';
    var 
    $mosConfig_host 'localhost';
    var 
    $mosConfig_user 'gmalafronte';
    var 
    $mosConfig_password '';
    var 
    $mosConfig_db 'my_gmalafronte';
    var 
    $dbprefix 'jos_';
    /* Server Settings */
    var $mosConfig_absolute_path 'membri/gmalafronte/';
    var 
    $live_site 'http://gmalafronte.altervista.org';
    var 
    $secret 'fvRD7cpxLtouWbBq';
    var 
    $gzip '0';
    var 
    $error_reporting '-1';
    var 
    $helpurl 'http://www.joomla.it';
    var 
    $xmlrpc_server '0';
    var 
    $ftp_host '127.0.0.1';
    var 
    $ftp_port '21';
    var 
    $ftp_user '';
    var 
    $ftp_pass '';
    var 
    $ftp_root '';
    var 
    $ftp_enable '0';
    var 
    $force_ssl '0';
    /* Locale Settings */
    var $offset '0';
    var 
    $offset_user '0';
    /* Mail Settings */
    var $mailer 'mail';
    var 
    $mailfrom 'giovanni.malafronte@gmail.com';
    var 
    $fromname 'Giovanni Malafronte';
    var 
    $sendmail '/usr/sbin/sendmail';
    var 
    $smtpauth '0';
    var 
    $smtpsecure 'none';
    var 
    $smtpport '25';
    var 
    $smtpuser '';
    var 
    $smtppass '';
    var 
    $smtphost 'localhost';
    /* Cache Settings */
    var $Config_cachepath '/membri/gmalafronte/cache';
    var 
    $caching '0';
    var 
    $cachetime '15';
    var 
    $cache_handler 'file';
    /* Meta Settings */
    var $MetaDesc 'Joomla! - il sistema di gestione di contenuti e portali dinamici';
    var 
    $MetaKeys 'joomla, Joomla';
    var 
    $MetaTitle '1';
    var 
    $MetaAuthor '1';
    /* SEO Settings */
    var $sef           '0';
    var 
    $sef_rewrite   '0';
    var 
    $sef_suffix    '0';
    /* Feed Settings */
    var $feed_limit   10;
    var 
    $feed_email   'author';
    var 
    $log_path '/logs';
    var 
    $tmp_path '/tmp';
    /* Session Setting */
    var $lifetime '15';
    var 
    $session_handler 'database';
    }
    ?>

  2. #2
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Apro un parentesi ricordandoti che AlterVista ha una versione di Joomla autoinstallante già configurata in maniera ottimale.

    Per il caso specifico dovresti indicare gli errori che riscontri, per capire come aiutarti
    Gianluca

  3. #3
    gmalafronte non è connesso Neofita
    Data registrazione
    11-11-2010
    Messaggi
    5

    Predefinito

    Sono venuto a conoscenza della versione autoinstallante proprio ieri... ma installando quella non saprei come trasferire gli articoli, i moduli (con i relativi settaggi) e i plug in installati nella mia versione in Locale... quindi preferirei fare un trasferimento... il codice di errore è il seguente:

    Codice:
    jtablesession::Store Failed
    DB function failed with error number 1046
    No database selected SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( 'e5qkifbvka161dvehkdg18gin6','1289565861','','0','1','0' )
    ho provato a cancellare il contenuto della tabella jos_session ma niente... qualcuno sa darmi qualche spiegazione in più???

  4. #4
    gmalafronte non è connesso Neofita
    Data registrazione
    11-11-2010
    Messaggi
    5

    Predefinito

    Errore di prima non più rilevante

    nuovo errore da sottoporre alla vostra attenzione:

    Codice:
    Warning: require_once() [function.require-once]: Unable to access /membri/gmalafronte/templates/system/html/modules.php in /membri/gmalafronte/libraries/joomla/application/module/helper.php on line 183
    
    Warning: require_once(/membri/gmalafronte/templates/system/html/modules.php) [function.require-once]: failed to open stream: No such file or directory in /membri/gmalafronte/libraries/joomla/application/module/helper.php on line 183
    
    Fatal error: require_once() [function.require]: Failed opening required '/membri/gmalafronte/templates/system/html/modules.php' (include_path='.:') in /membri/gmalafronte/libraries/joomla/application/module/helper.php on line 183

    :O

  5. #5
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    No such file or directory
    Forse non hai caricato tutti i file?
    Gianluca

  6. #6
    gmalafronte non è connesso Neofita
    Data registrazione
    11-11-2010
    Messaggi
    5

    Predefinito

    Ho controllato ma dir la verità i file ci sono tutti... comunque sia sto facendo un riupload adesso! Speriamo...

  7. #7
    gmalafronte non è connesso Neofita
    Data registrazione
    11-11-2010
    Messaggi
    5

    Predefinito

    Risolto, non so come ma ho risolto! ^^

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •