Visualizzazione risultati 1 fino 4 di 4

Discussione: [joomla] non riesco ad installate Virtuemart

  1. #1
    Guest

    Predefinito [joomla] non riesco ad installate Virtuemart

    Ciao a tutti,
    ho provato più volte installare Virtuemart su joomla sul mio spazio di altervista, ma tutte le volte fa esattamente lo stesso errore!, quando clicco su un articolo dei esempi preinstallati di virtuemart dà questo errore ma solo su altervista :
    Parse error: syntax error, unexpected '=', expecting ')' in /membri2/belfar/administrator/components/com_virtuemart/classes/payment/ps_paypal_api.php on line 1395

    >>ho provato in locale funziona correttamente
    >>ho provato su altri server ... funziona correttamente

    Versione di joomla 1.5.20
    virsione di Virtuemart 1.1.5

    Grazie
    Ultima modifica di belfar : 22-08-2010 alle ore 15.27.49

  2. #2
    Guest

    Predefinito

    Temo che hai il mio stesso problema. io mi sono sbattuto un pò e non ho combinato niente.
    alla fine sono capitato su quest'articolo:
    http://forum.vmitalia.net/index.php?topic=6576.0
    che dice: cito "ti consiglio di chiedere al tuo provider l'aggiornamento a PHP 5.2, o se non è possibile migrare ad in altro server. anche il database mysql è vecchiotto, meglio la versione 5"
    perciò temo che con le caratteristiche dei nostri siti free non possiamo fare molto

  3. #3
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    I requisiti sono
    Apache 1.3.19 or above - recommended: Apache 2.2.x
    PHP 4.2.x or above - recommended: PHP 5.2.x
    MySQL 3.23.x or above - recommended: MySQL 5.0.x
    Joomla! 1.0.x, 1.5.x, recommended: Joomla! 1.5.x

    You must ensure that you have MySQL-, XML- and Zlib-Support built into your PHP. PHP should be compiled with support for https (openSSL) and cURL!

    PHP Safe Mode should be turned off.

    Important
    The MySQL user, you access the database with in production use, must have the rights to create temporary tables.
    e su AV non è possibile installarlo.

  4. #4
    Guest

    Predefinito

    Citazione Originalmente inviato da andreafallico Visualizza messaggio
    I requisiti sono

    e su AV non è possibile installarlo.
    io tempo addietro sono riuscito a farlo andare , non so se le ultime versioni funzionano

    comunque

    ho dovuto installarlo prima in locale e poi passarlo da locale a remoto , importato le tabelle in phpmyadmin
    dopo di che andava

    ho una demo qui:

    http://joomlavistademo.altervista.org/15/shop

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •