Visualizzazione risultati 1 fino 11 di 11

Discussione: non si vede l'index

  1. #1
    Guest

    Angry non si vede l'index

    Salve a tutti vorrei usufruire della vostra pazienza per porvi il mio problema: proprio ieri sono entrato sul pannello di controllo e prima di effettuare delle modifiche alla pagina ho (come faccio sempre, per riordinare le idee) aperto l'homepage del mio sito (www.mondocartomanzia.altervista.org) cioè "index.html" ma non si vede nulla...ho subito pensato a un problema sul mio computer e ho provato da ben altri 2 computers, nulla anche da lì.....vorrei sapere se è un mio problema, se voi riuscite a visualizzare la pagina...

    P.S.: le altre pagine del sito si visualizzano perfettamente =(

    Vi ringrazio per l'attenzione prestatami, spero a presto.

    MondoCartomanzia

  2. #2
    Guest

    Predefinito

    avrai dimenticato di metteci i comandi x la visualizzazione della homapage può capitare...

  3. #3
    Guest

    Predefinito

    Citazione Originalmente inviato da lotobiancokyoto Visualizza messaggio
    avrai dimenticato di metteci i comandi x la visualizzazione della homapage può capitare...

    Comandi?........Quali comandi?????

    Scusate l'ignoranza......

  4. #4
    Guest

    Predefinito

    tipo :
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//IT">

    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    <title>HTML.it</title>

    </head>
    <body background="sfondo00006.gif" bgcolor="#B7D1E1">


    Qui il nostro contenuto

    </body>

    </html>

    questo pezzo serve per mettere il colore <body bgcolor="#0000FF"></color>
    questo sorgente è di prova del sito di html.it
    Ultima modifica di lotobiancokyoto : 21-10-2009 alle ore 11.55.06

  5. #5
    Guest

    Predefinito

    Citazione Originalmente inviato da lotobiancokyoto Visualizza messaggio
    tipo :
    questo sorgente è di prova del sito di html.it

    Certo che li ho messi, forse non mi sono spiegato....il sito fino a ieri mattina si vedeva, ieri pomeriggio non più: da cosa potrebbe dipendere?

  6. #6
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    Guarda il sorgente della tua pagina, hai fatto qualche copia/incolla di troppo;
    la struttura di una pagina html deve essere così composta:
    Codice HTML:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="it" lang="it">
    <head>
    <title>.....</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="author" content="...." />
    <meta name="description" content="...." />
    </head>
    <body>
    Qui scrivi quello che vuoi inserire(immagini,testo,video,ecc....).
    </body>
    </html>
    Nel sorgente infatti hai inserito due tag <body> invece di uno.

  7. #7
    Guest

    Predefinito

    Citazione Originalmente inviato da andreafallico Visualizza messaggio
    Guarda il sorgente della tua pagina, hai fatto qualche copia/incolla di troppo;
    la struttura di una pagina html deve essere così composta:
    Codice HTML:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="it" lang="it">
    <head>
    <title>.....</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="author" content="...." />
    <meta name="description" content="...." />
    </head>
    <body>
    Qui scrivi quello che vuoi inserire(immagini,testo,video,ecc....).
    </body>
    </html>
    Nel sorgente infatti hai inserito due tag <body> invece di uno.


    Mi dispiace contraddirvi ma ho controllato molte e molte volte è il problema non è questo perché il tag body è uno solo....

  8. #8
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    Si, uno solo.
    Ma non lo vedi?
    Uno è qui:
    Codice:
    <script language="JavaScript" type="text/javascript"> 
     <! -- 
     / / Prelevato su http://www.web-link.it 
     bookmarksite function (title, url) ( 
     if (window.sidebar) window.sidebar.addPanel (titolo, url, ""); 
     else if (document.all) window.external.AddFavorite (url, titolo); 
     ) 
     / / End -> 
     </ script> 
    
     </ head> 
    
     <body>
    <!-- BEGIN AV_TOOLBAR -->
    <!-- <EdNoIndex> -->
    <div id="av_toolbar_regdiv" style="position:absolute;height:30px;width:100px;border-left:1px dashed gray;background:white url(http://tb.altervista.org/img/bg1.gif);z-index:10001">
    <div style="position:relative;width:94px;text-align:center">
    l'altro qui:
    Codice:
     if (document.getElementById) ( 
         document.getElementById ( 'clock'). innerHTML = messaggio;) 
    
     else if (document.all) ( 
         document.all.clock.innerHTML = messaggio;) 
    
     else if (document.layers) ( 
         document.write (messaggio);) 
     ) 
     Aggiorna (); 
     //--> 
     </ script> 
    
     <body background="http://mondocartomanzia.altervista.org/immagini/sfondo-65.gif" border="1" width="304" height="234"> 
     <p align="center"> <img src="http://mondocartomanzia.altervista.org/immagini/mc_banner_base3.jpg" border="1" width="873" height="289"> 
     <br> 
    
    
     <a href="http://www.mondocartomanzia.altervista.org/tarocchi.html"> <font face="Vivaldi" font size="6" font color="red"> <b> Tarocchi </ b> </ font> </ a> <a href="http://www.mondocartomanzia.altervista.org/tarocchi.html"> <img src = "http://mondocartomanzia.altervista.org/immagini2/tarocchi.gif "border =" 1 "width =" 147 "height =" 46 "> </ a>
    poi questo è sbagliato:
    Codice HTML:
     <span <p id="clock" class="input"> </ span> 

  9. #9
    Guest

    Predefinito

    Tanto per cominciare basta calmarsi io sto chiedendo umilmente il vostro aiuto: io conosco questo metodo per l'inserimento dello sfondo, sto imparando ad usare i fogli di style, ma ancora non ho una competenza tale da poterli padroneggiare e quindi usare bene.....e infine se ti dico che 5minuti prima funziona e 5 minuti dopo non funziona più mi dici che cosa c'entra lo sfondo?

    grazie per le risposte =)

  10. #10
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    Forse hai aggiunto del codice, per questo non si vede.
    Poi il codice javascript è tutto sbagliato, per esempio questo è sbagliato:
    Codice:
    <script language="JavaScript" type="text/javascript"> 
     <! -- 
     / / Prelevato ed illustrato su http://www.web-link.it 
     var messaggio = new Array (); 
     / / Imposta i messaggi che si desidera digitato nella barra del titolo sottostante. 
     / / Per aggiungere messaggi di più, basta aggiungere più elementi alla matrice. 
     message [0] = "Benvenuti su MondoCartomanzia"; 
     message [1] = "MONDOCARTOMANZIA"; 
     message [2] = "www.mondocartomanzia.altervista.org"; 
    
    
     / / Imposta il numero di ripetizioni (quante volte un determinato messaggio viene digitato out 
     / / Prima di passare al messaggio successivo). 
     var reps = 20; 
     var speed = 200; / / Imposta la velocità generale di battitura (maggior numero = azione più lento). 
     var hold = 8; / / impostare la lunghezza di tempo per mostrare tutta la frase, prima di trascrizione (numero maggiore = più)
    Quelli evidenziati in rosso li devi sostituire così:
    <! -- lo sostituisci così <!--
    poi / / con //
    e lo devi fare per tutto il codice.
    Ultima modifica di andreafallico : 21-10-2009 alle ore 13.28.56

  11. #11
    Guest

    Predefinito

    questo javascript l'ho inserito praticamente quando ho creato il sito, non mi ha mai dato problemi, adesso non si vede più nulla....vorrei solo capirne la motivazione.....

    grazie per le risposte spero che qualcuno mi aiuti...

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •