Visualizzazione risultati 1 fino 14 di 14

Discussione: Problema dopo indirizzo

  1. #1
    Guest

    Predefinito Problema dopo indirizzo

    Salve raga volevo dirvi perchè dopo che uppo un'immagine e la posto in un forum non si vede? Il link è giusto e ogni tanto quando metto il link nell'url la pagina mi rimane bianca (dopo aver completato)

  2. #2
    L'avatar di Dodi
    Dodi non è connesso Utente storico
    Data registrazione
    16-09-2002
    Residenza
    Milano
    Messaggi
    8,171

    Predefinito

    mmmmmmmh ma com'è che io non vedo alcun sito web? usi per caso l'account come "deposito"?

  3. #3
    Guest

    Predefinito

    no sono con l'account di un mio amico il mio è un'altro http://macsiminoweb.altervista.org

    io faccio tutto giusto solo che le immagini non sono sempre visualizzate

  4. #4
    L'avatar di SolitaryExplorer
    SolitaryExplorer non è connesso Utente storico
    Data registrazione
    10-08-2005
    Residenza
    Veneto
    Messaggi
    1,949

    Predefinito

    Non hai copiato anche le immagini sullo spazio web.
    Se a volte tu le vedi comunque, è probabile che sia perché sono rimaste nella memoria (cache) del browser da quando l'hai visualizzato offline sul tuo computer.
    Ad ogni modo non sono state "uppate" le immagini.

    Ciauz!
    Non offro assistenza privata. / Se vuoi anche tu una userbar come queste, basta chiedere.


  5. #5
    Guest

    Predefinito

    No ti sbagli sono state uupate nel mio spazioweb nonstante io sia on-line e scrivo l'indirizzo giusto e le posto alcune volte si vedono e altre no

  6. #6
    L'avatar di seneca
    seneca non è connesso Super Moderatore
    Data registrazione
    18-12-2004
    Residenza
    la Città Eterna
    Messaggi
    8,376

    Predefinito

    sei sicuro di aver controllato che tutti i file sia denominati con lettere minuscole e di averli riportati nello stesso modo all'interno dei file? sono appena andato sul sito e non presente nessuna immagine


    -- Aut Roma Aut Nihil!

  7. #7
    Guest

    Predefinito

    il sito è http://macsiminoweb.altervista.org e le imamgini sono state solo "uppate" non messe nel sito se volete vi dò il link e vedete

  8. #8
    L'avatar di Taitaonline
    Taitaonline non è connesso Utente storico
    Data registrazione
    11-03-2004
    Residenza
    Zena
    Messaggi
    3,317

    Predefinito

    Se le immagini che non vengono visualizzate son quelle della tua home-page (non ho capito molto bene, in realtà) è probabile che ci sia qualche problema nel codice...
    Per esempio :
    Codice:
    <td height="26" colspan="3"><img src="images/logo.jpg" width="270" height="80"></td>
    ... prova a variarlo così :
    Codice:
    <td height="26" colspan="3"><img src="/images/logo.jpg" width="270" height="80"></td>
    ... o al limite prova ad inserire gli indirizzi completi.
    ...Il grano che nasce e l'acqua che va, è un dono di tutti, padroni non ha...
    My Site FAQ di AlterVista Regolamento di AlterVista

  9. #9
    Guest

    Predefinito

    no io dico ci sono problemi con altr e imamgini non quelle visualizzate nella home ci queele che sono in /immagini/sign

  10. #10
    L'avatar di funcool
    funcool non è connesso Utente storico
    Data registrazione
    05-02-2004
    Residenza
    Qui... Non lì, qui!
    Messaggi
    15,433

    Predefinito

    Visto che le immagini le vede bianche significa che le usa al di fuori di AlterVista. Per visualizzarle al di fuori di AlterVista bisogna inserirle nella cartella _altervista_ht (che ti devi creare).
    Mattia vi manda a FunCool - Matriz - Directory Gogol - Sfondo rosso per la Birmania
    «Tu mi dai fastidio perché ti credi tanto un Dio!» «Bè, dovrò pur prendere un modello a cui ispirarmi, no?» Woody Allen

  11. #11
    Guest

    Predefinito

    quindi mi devo creare una cartella chiamata "_altervista_ht" ???

  12. #12
    L'avatar di funcool
    funcool non è connesso Utente storico
    Data registrazione
    05-02-2004
    Residenza
    Qui... Non lì, qui!
    Messaggi
    15,433

    Predefinito

    Sì, nella root del tuo spazio.
    Mattia vi manda a FunCool - Matriz - Directory Gogol - Sfondo rosso per la Birmania
    «Tu mi dai fastidio perché ti credi tanto un Dio!» «Bè, dovrò pur prendere un modello a cui ispirarmi, no?» Woody Allen

  13. #13
    Guest

    Predefinito

    Grazie 1000 siete fantastici

  14. #14
    L'avatar di Dodi
    Dodi non è connesso Utente storico
    Data registrazione
    16-09-2002
    Residenza
    Milano
    Messaggi
    8,171

    Predefinito

    visto che il problema era proprio legato al visualizzare le immagini fuori ...e visto che un sito non ce l'hai suppongo tu sia a conoscenza anche di questo:

    3.4 Non e' consentito utilizzare un account come semplice spazio per depositare files da scaricare, elementi dinamici o altro materiale utilizzato da siti esterni, e' inoltre vietato aprire piu' accounts per un singolo sito (mirroring) o per ospitare parti di esso.
    e del fatto che potresti trovarti l'account chiuso senza preavviso!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •