Visualizzazione risultati 1 fino 2 di 2

Discussione: problemi con i javascript

  1. #1
    Guest

    Predefinito

    ciao a tutti! mi sono appena registrata ad altervista ma ho riscontrato un problema: il mio sito utilizza i javascript per creare dei men¨ laterali ma se vado sulla pagina index.html fa come se i miei javascript non esistessero. sono sicura che i codici sono corretti perchŔ ho gli stessi indentici javascript su un altro server (http://tratteggino.interfree.it/index.html) tranne che per il dominio ovviamente (cioŔ i codici sono gli stessi, ho solo cambiato i links per farli puntare ad altervista). guardate la differenza con il sito (uguale perchŔ vorrei spostare il vecchio sito su altervista) che ho su altervista: http://freeservices.altervista.org/index.html, come mai ho questi problemi? cosa posso fare per correggerli? grazie,
    alessandra

  2. #2
    L'avatar di dweb
    dweb non Ŕ connesso Utente storico
    Data registrazione
    11-02-2002
    Residenza
    Tra Milano Como e Varese
    Messaggi
    5,882

    Predefinito

    ciao Alessandra , ho visto entrambi i siti e... sembra che su quello di Altervista manchi un frame (quello del sommario) e viene solo visualizzato quello principale.
    Non Ŕ sicuramente un problema di sorgenti , infatti i codici sono uguali, ma sei sicura di aver fatto l\'upload dei file menu.js etc etc?
    ho notato che i men¨ sono fatti in Java , e nel sorgente c\'Ŕ un collegamento ad alcuni file quali: menu.js preload.js newwindow.js style.css che si dovrebbero trovare nella cartella link.
    Se invece questi file esistono giÓ OnLine ... beh, affidiamoci a Gianluca.
    Ciao Paolo (DWeb) :)
    Ciao Paolo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •