Visualizzazione risultati 1 fino 4 di 4
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: HTTPS non si attiva

  1. #1
    longhilorenzo non Ŕ connesso Neofita
    Data registrazione
    11-01-2021
    Messaggi
    1

    Predefinito HTTPS non si attiva

    Buonasera a tutti
    sono nuovo del forum, quindi spero di non aver sbagliato nulla.
    Dal pannello del mio sito web, sono andato su HTTPS, attiva HTTPS, ho registrato il numero e me lo da attivato.
    Per provare a vedere com'era, mi sono connesso al sito ma nella casella esce ancora "Non sicuro", come se l'HTTPS non fosse attivato.
    Sapete aiutarmi?
    Ringrazio in anticipo chi mi risponderÓ.

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,407

    Predefinito

    Vedi qui: Abilitare e forzare HTTPS nel proprio sito

    Probabilmente necessiti di forzare l'HTTPS tramite .htaccess.

    Ciao!
    longhilorenzo likes this.

  3. #3
    albertifoto non Ŕ connesso Utente
    Data registrazione
    31-03-2019
    Messaggi
    102

    Predefinito

    Citazione Originalmente inviato da longhilorenzo Visualizza messaggio
    Buonasera a tutti
    sono nuovo del forum, quindi spero di non aver sbagliato nulla.
    Dal pannello del mio sito web, sono andato su HTTPS, attiva HTTPS, ho registrato il numero e me lo da attivato.
    Per provare a vedere com'era, mi sono connesso al sito ma nella casella esce ancora "Non sicuro", come se l'HTTPS non fosse attivato.
    Sapete aiutarmi?
    Ringrazio in anticipo chi mi risponderÓ.
    Io ho risolto in questo modo:

    Apri il file wp-config.php e inserisci questo codice nella parte pi¨ alta:

    Codice PHP:
    <?php $_SERVER["HTTPS"] = "on"?>
    Ultima modifica di albertifoto : 05-02-2021 alle ore 17.07.51

  4. #4
    GraphOGLRisorse non Ŕ connesso AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,772

    Predefinito

    Salve,
    l'utente longhilorenzo ha un sito normale creato senza uso di Wordpress. Quidni non pu˛ fare uso del comando in wp-config.php. Inolte, in Wordpress versione AlterVista non serve.

    In questo caso, serve la riscrittura, come indicato in precedenza da alemoppo.

    Cordialoi saluti.
    Ultima modifica di GraphOGLRisorse : 05-02-2021 alle ore 18.07.47

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •