Visualizzazione risultati 1 fino 2 di 2

Discussione: Link iubenda per la privacy non funziona più

  1. #1
    Data registrazione
    18-01-2016
    Messaggi
    1

    Predefinito Link iubenda per la privacy non funziona più

    Ciao a tutti,
    ho notato che sul mio sito www.arcieriaurora.org il link iubenda per la privacy aggiungo automaticamente da altervista non funziona, se si prov a cliccarci sopra non succede nulla, se però si copia l'indirizzo del link su una nuova pagina si raggiiunge la pagina corretta.

    Come si può sistemare visto che fa parte delle aggiunte automatiche su cui non ho controllo

    Grazie a tutti

    Daniele

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,530

    Predefinito

    Il problema è che il tuo sito utilizza la vecchia tecnica del cloaking (non più supportato) per erogare un dominio di secondo livello.
    Dovresti passare ad un dominio di secondo livello direttamente erogato dal tuo sito (scrivi a registrazione_domini chiocciola altervista punto it).

    Il problema è che essendo dentro un frame e il link punta ad una nuova pagina, non è tecnicamente possibile visualizzare una nuova pagina da un sito dentro un frame.

    Infatti se provi dal dominio di terzo livello, dovrebbe funzionare correttamente.

    Ciao!
    Ultima modifica di alemoppo : 06-07-2018 alle ore 12.23.36

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •