Visualizzazione risultati 1 fino 7 di 7

Discussione: problemi HTTPS

  1. #1
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    5

    Predefinito problemi HTTPS

    buonasera,
    ho attivato il protocollo HTTPS su cloudfare ma
    a distanza di giorni il sito non è ancora aggiornato
    grazie per chi puo aiutarmi

    Enzo

    il sito è www.redolab.org

  2. #2
    darbula è connesso ora AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,209

    Predefinito

    Solo i domini di secondo livello della beta o i domini di terzo livello (nick.altervista.org) possono usare il protocollo https..
    In altervista seguono altre regole speciali per l'applicativo in uso (WordPress, joomla ecc).. Che di giusto si dovrebbe discutere nelle suddette sezioni per il proprio applicativo..
    1)Devi abilitare la beta http://it.help.altervista.org/w/Regi...econdo_livello devi richiedere tramite e-mail e campo (subject-oggetto) come descritto a questo link Email dopo la frase account sostituisci con il tuo nick
    Non so come si imposta il dominio di secondo livello come principale, ma dovrebbe pervenire un'email con delle indicazioni...
    2)Cmq https per WordPress che non sia scaricato dal sito wordpress.org può essere impostato da impostazioni "https"... Dopo qualche ora dell'email che sta per essere attivato CloudFlare sul dominio di secondo livello
    Ultima modifica di darbula : 09-01-2018 alle ore 00.18.12

  3. #3
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    5

    Predefinito htpps non funziona

    Citazione Originalmente inviato da darbula Visualizza messaggio
    Solo i domini di secondo livello della beta o i domini di terzo livello (nick.altervista.org) possono usare il protocollo https..
    In altervista seguono altre regole speciali per l'applicativo in uso (WordPress, joomla ecc).. Che di giusto si dovrebbe discutere nelle suddette sezioni per il proprio applicativo..
    1)Devi abilitare la beta http://it.help.altervista.org/w/Regi...econdo_livello devi richiedere tramite e-mail e campo (subject-oggetto) come descritto a questo link Email dopo la frase account sostituisci con il tuo nick
    Non so come si imposta il dominio di secondo livello come principale, ma dovrebbe pervenire un'email con delle indicazioni...
    2)Cmq https per WordPress che non sia scaricato dal sito wordpress.org può essere impostato da impostazioni "https"... Dopo qualche ora dell'email che sta per essere attivato CloudFlare sul dominio di secondo livello
    intanto grazie!
    ho provato ad inviare una mail come mi hai suggerito per abilitare la beta
    ma non ho ricevuto nessuna risposta....
    ho provato ha disattivare e riattivare ,dal pannello di controllo altervista, claudfare e https ma nisba

  4. #4
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,258

    Predefinito

    Ma l'https lo hai abilitato da cloudflare o nel pannello di wordpress? Dovresti farlo soltanto da quest'ultimo se utilizzi un account alterBlog.
    Se invece utilizzi un account alterSito, puoi abilitare https (dopo averlo abilitato da pannello di controllo) tramite il plugin Really Simple SSL

    Ciao!

  5. #5
    darbula è connesso ora AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,209

    Predefinito

    @alemoppo lui è altersito ed usa WordPress preinstallato (dunque usa l'applicazione che offre altervista e quindi niente Really Simple SSL).. https://redolab.altervista.org/ se digito la root in https vengo reindirizzato a nuovosito (signica https abilitato ma non è impostato da WordPress impostazioni https).
    @redolab http://redolab.altervista.org/nuovos...oudflare_https prova da qui
    Invia nuovamente l'e-mail da qui http://it.altervista.org/cplogin.php...ct=/dominio.pl clicca dominio di secondo livello. Altrimenti qualcuno dello staff lo può fare per te... Alemopo ci sei? :D
    Ultima modifica di darbula : Ieri alle ore 22.56.57

  6. #6
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,258

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    @alemoppo lui è altersito ed usa WordPress preinstallato (dunque usa l'applicazione che offre altervista e quindi niente Really Simple SSL)
    Perché no?
    Ho provato:
    >> wordpress installato dal pannello altervista con really-simple-SSL
    >> wordpress installato tramite wordpress originale con really-simple-SSL

    Ciao!

  7. #7
    darbula è connesso ora AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,209

    Predefinito

    Perché la versione modificata (altersito WordPress o alterblog WordPress) da altervista funziona senza quel plugin..
    Quel plugin a pagamento può risolvere qualche complicanza per i contenuti misti ecc...
    Ultima modifica di darbula : Ieri alle ore 22.51.25

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •