Visualizzazione risultati 1 fino 14 di 14

Discussione: problemi HTTPS

  1. #1
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    8

    Predefinito problemi HTTPS

    buonasera,
    ho attivato il protocollo HTTPS su cloudfare ma
    a distanza di giorni il sito non è ancora aggiornato
    grazie per chi puo aiutarmi

    Enzo

    il sito è www.redolab.org

  2. #2
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    Solo i domini di secondo livello della beta o i domini di terzo livello (nick.altervista.org) possono usare il protocollo https..
    In altervista seguono altre regole speciali per l'applicativo in uso (WordPress, joomla ecc).. Che di giusto si dovrebbe discutere nelle suddette sezioni per il proprio applicativo..
    1)Devi abilitare la beta http://it.help.altervista.org/w/Regi...econdo_livello devi richiedere tramite e-mail e campo (subject-oggetto) come descritto a questo link Email dopo la frase account sostituisci con il tuo nick
    Non so come si imposta il dominio di secondo livello come principale, ma dovrebbe pervenire un'email con delle indicazioni...
    2)Cmq https per WordPress che non sia scaricato dal sito wordpress.org può essere impostato da impostazioni "https"... Dopo qualche ora dell'email che sta per essere attivato CloudFlare sul dominio di secondo livello
    Ultima modifica di darbula : 08-01-2018 alle ore 23.18.12

  3. #3
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    8

    Predefinito htpps non funziona

    Citazione Originalmente inviato da darbula Visualizza messaggio
    Solo i domini di secondo livello della beta o i domini di terzo livello (nick.altervista.org) possono usare il protocollo https..
    In altervista seguono altre regole speciali per l'applicativo in uso (WordPress, joomla ecc).. Che di giusto si dovrebbe discutere nelle suddette sezioni per il proprio applicativo..
    1)Devi abilitare la beta http://it.help.altervista.org/w/Regi...econdo_livello devi richiedere tramite e-mail e campo (subject-oggetto) come descritto a questo link Email dopo la frase account sostituisci con il tuo nick
    Non so come si imposta il dominio di secondo livello come principale, ma dovrebbe pervenire un'email con delle indicazioni...
    2)Cmq https per WordPress che non sia scaricato dal sito wordpress.org può essere impostato da impostazioni "https"... Dopo qualche ora dell'email che sta per essere attivato CloudFlare sul dominio di secondo livello
    intanto grazie!
    ho provato ad inviare una mail come mi hai suggerito per abilitare la beta
    ma non ho ricevuto nessuna risposta....
    ho provato ha disattivare e riattivare ,dal pannello di controllo altervista, claudfare e https ma nisba

  4. #4
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,824

    Predefinito

    Ma l'https lo hai abilitato da cloudflare o nel pannello di wordpress? Dovresti farlo soltanto da quest'ultimo se utilizzi un account alterBlog.
    Se invece utilizzi un account alterSito, puoi abilitare https (dopo averlo abilitato da pannello di controllo) tramite il plugin Really Simple SSL

    Ciao!

  5. #5
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    @alemoppo lui è altersito ed usa WordPress preinstallato (dunque usa l'applicazione che offre altervista e quindi niente Really Simple SSL).. https://redolab.altervista.org/ se digito la root in https vengo reindirizzato a nuovosito (signica https abilitato ma non è impostato da WordPress impostazioni https).
    @redolab http://redolab.altervista.org/nuovos...oudflare_https prova da qui
    Invia nuovamente l'e-mail da qui http://it.altervista.org/cplogin.php...ct=/dominio.pl clicca dominio di secondo livello. Altrimenti qualcuno dello staff lo può fare per te... Alemopo ci sei? :D
    Ultima modifica di darbula : 21-01-2018 alle ore 21.56.57

  6. #6
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,824

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    @alemoppo lui è altersito ed usa WordPress preinstallato (dunque usa l'applicazione che offre altervista e quindi niente Really Simple SSL)
    Perché no?
    Ho provato:
    >> wordpress installato dal pannello altervista con really-simple-SSL
    >> wordpress installato tramite wordpress originale con really-simple-SSL

    Ciao!

  7. #7
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    Perché la versione modificata (altersito WordPress o alterblog WordPress) da altervista funziona senza quel plugin..
    Quel plugin a pagamento può risolvere qualche complicanza per i contenuti misti ecc...
    Ultima modifica di darbula : 21-01-2018 alle ore 21.51.25

  8. #8
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    @alemoppo lui è altersito ed usa WordPress preinstallato (dunque usa l'applicazione che offre altervista e quindi niente Really Simple SSL).. https://redolab.altervista.org/ se digito la root in https vengo reindirizzato a nuovosito (signica https abilitato ma non è impostato da WordPress impostazioni https).
    @redolab http://redolab.altervista.org/nuovos...oudflare_https prova da qui
    Invia nuovamente l'e-mail da qui http://it.altervista.org/cplogin.php...ct=/dominio.pl clicca dominio di secondo livello. Altrimenti qualcuno dello staff lo può fare per te... Alemopo ci sei? :D
    ciao e intanto grazie!!! a tentativi sto cercando di capire cosa succede...
    confermo che da wordpress le impostazioni risultano attive anche se in basso a sx leggo che l'attivazione è in corso (ormai da alcune settimane)
    accetto qualsiasi altro suggerimeto grazie

  9. #9
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    Prova svuotando la cache di Varnish (impostazioni-cache).. Ti ripeto che che hai attivo https per il tuo dominio (devi solo abilitarlo in wordpress).. Se entro 10 minuti non risolvi svuota anche la cache di CloudFlare...
    http://redolab.altervista.org/nuovos...oudflare_https questa volta il link è giusto :D
    Perché blocchi l'accesso alla cartella wp-admin?
    Ultima modifica di darbula : 31-01-2018 alle ore 22.39.46

  10. #10
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    Prova svuotando la cache di Varnish (impostazioni-cache).. Ti ripeto che che hai attivo https per il tuo dominio (devi solo abilitarlo in wordpress).. Se entro 10 minuti non risolvi svuota anche la cache di CloudFlare...
    http://redolab.altervista.org/nuovos...oudflare_https questa volta il link è giusto :D
    Perché blocchi l'accesso alla cartella wp-admin?
    buongiorno ragazzi, grazie sono riuscito in parte a risolvere!!!
    effettivamente il blocco all'accesso della cartella wp-admin (consigliato dal plugin antivirus)
    non aiutava....
    ora devo capire perche la redirect a www.redolab.org non è in https

  11. #11
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    Perché con CloudFlare è coperto solo la beta il primo link http://it.help.altervista.org/w/Regi...econdo_livello
    Ottimo mi fa piacere che hai risolto

  12. #12
    redolab non è connesso Neofita
    Data registrazione
    12-10-2012
    Messaggi
    8

    Predefinito

    grazie darbula,
    va oltre le mie capacità, per ora...
    dimmi solo se ce una soluzione che me la studio o non posso farci niente?

  13. #13
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,563

    Predefinito

    Mi dispiace non puoi avere CloudFlare con il dominio che effettua redirect.
    Però è meglio conoscere il parere dello staff

  14. #14
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,824

    Predefinito

    Con il redirect confermo non puoi avere https.
    Se vuoi puoi effettuare l'upgrade con virtual host e avrai possibilità di https anche nel dominio di secondo livello.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •