Visualizzazione risultati 1 fino 5 di 5
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: Non riesco a ripristinare un backup correttamente

  1. #1
    ttpf non è connesso Neofita
    Data registrazione
    07-11-2016
    Messaggi
    3

    Predefinito Non riesco a ripristinare un backup correttamente

    Ciao a tutti,
    oggi mi sono accorto di un malfunzionamento al mio sito, mi sono collegato a phpmyadmin e ho notato che una tabella, presente nella lista tabelle, non era accessibile in quanto non esistente. Allora ho provato a ripristinare un backup attraverso il pannello di controllo e appaiono ancora meno tabelle di quelle che avevo.

    Mi appare questo errore quando tento di ripristinare un mio backup del database dopo che ho provato a ripristinare (senza successo) un backup attraverso il pannello di controllo:

    Codice:
    Tablespace for table '`XXXXXXXX`' exists. Please DISCARD the tablespace before IMPORT
    Cosa posso fare?

  2. #2
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    9,590

    Predefinito

    Se vuoi, possiamo eliminare il database e ricrearlo in modo da poter ripristinare l'ultimo backup che hai sul nuovo database.
    Confermi?

    Ciao!
    ttpf likes this.

  3. #3
    ttpf non è connesso Neofita
    Data registrazione
    07-11-2016
    Messaggi
    3

    Predefinito

    Sì confermo, potete cancellare il database attuale grazie. Il backup dovrebbe essere identico ai dati attuali perché non sono state apportate modifiche successive
    Ultima modifica di ttpf : 26-12-2017 alle ore 20.32.38 Motivo: Correzioni di forma

  4. #4
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    9,590

    Predefinito

    Ora dovrebbe essere tutto funzionante.

    Ciao!

  5. #5
    ttpf non è connesso Neofita
    Data registrazione
    07-11-2016
    Messaggi
    3

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ora dovrebbe essere tutto funzionante.

    Ciao!
    Grazie mille per la tempestività. Ho perso qualche dato ma niente di irreparabile.
    Buone feste

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •