Visualizzazione risultati 1 fino 5 di 5

Discussione: https non vedo più il sito

  1. #1
    viziografico non è connesso Neofita
    Data registrazione
    21-02-2012
    Messaggi
    7

    Predefinito https non vedo più il sito

    Ciao,
    ho attivato l’https nel mio sito, ho impostato https nelle impostazioni generali di wordpress e ora non vedo più il sito e non posso accedere neanche nel wp-admin.

    come posso fare a tornare indietro??

    grazie..

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,374

    Predefinito

    Riporta l'indirizzo del blog in questione ed indica che browser utilizzi (e la relativa versione) e su quale sistema operativo.

  3. #3
    viziografico non è connesso Neofita
    Data registrazione
    21-02-2012
    Messaggi
    7

    Predefinito

    ok


    utilizzo Chrome Versione 63.0.3239.84
    windows 10

    grazie!
    Ultima modifica di viziografico : 07-12-2017 alle ore 13.20.54

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,374

    Predefinito

    Stai usando la versione ufficiale di WordPress, non quella messa a disposizione da AlterVista. La versione ufficiale di WordPress non riconosce correttamente l'HTTPS offerto da CloudFlare e quindi possono verificarsi problemi come quello che descrivi.
    Per ripristinare il corretto funzionamento del blog riporta ai valori originali (con l'URL in HTTP e non HTTPS) le opzioni siteurl e home, direttamente modificando la tabella wp_options del database.
    Io poi ti consiglierei di passare alla versione di WordPress messa a disposizione da AlterVista, dove l'attivazione dell'HTTPS è priva di problemi. Puoi installarlo direttamente con un click dalla sezione Applicazioni del pannello di controllo di AlterVista.
    Se invece intendi continuare ad usare la versione ufficiale di WordPress puoi provare ad installare il plugin Really Simple SSL ed attivare l'HTTPS mediante quello.

  5. #5
    viziografico non è connesso Neofita
    Data registrazione
    21-02-2012
    Messaggi
    7

    Predefinito

    grazie mille! pensavo di aver perso tutto!

    gentilissimo..

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •