Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 40
Like Tree1Likes

Discussione: Nella leggibilità mi esce: "Aggiungere almeno un sottotitolo", ma come e dove?

  1. #1
    L'avatar di BeautyOfLily
    BeautyOfLily non è connesso Utente AlterBlog
    Data registrazione
    19-06-2017
    Messaggi
    34

    Question Nella leggibilità mi esce: "Aggiungere almeno un sottotitolo", ma come e dove?

    Buongiorno! Nella leggibilità degli articoli mi viene comunicato e richiesto: "Il testo non contiene sottotitoli. Aggiungere almeno un sottotitolo", ma come e dove lo dovrei aggiungere? Nella pagina di creazione dell'articolo non mi sembra di vedere un campo per i sottotitoli come avviene per il titolo e il testo dell'articolo... Intende forse il riassunto, che è l'unico campo relativo all'articolo che non ho mai compilato? Esclusi ovviamente altri spazi che potrei non aver mai notato... Devo forse usare qualche genere di codice, di tag, o altro per inserire il sottotitolo richiesto? Se si, devo farlo dallo spazio dedicato al testo dell'articolo?

    Ho anche letto in precedenti risposte che a volte i sottotitoli creano problemi a livello grafico, quindi sarebbe meglio non metterli? Il fatto di ignorare la richiesta di aggiunta del sottotitolo può influire negativamente sull'indicizzazione del mio sito adibito a blog?

    Perché mi viene chiesto di inserire un sottotitolo, anche se ho creato un blog dove sto parlando di maschere e moda, scegliendo tra l'altro una skin proposta proprio per un genere di blog affine al mio?

    Cosa c'entrano i sottotitoli con le maschere? Che mai potrei scrivere?

    Non sto scrivendo un libro... Non vedo quali contenuti utili possa aggiungere un sottotitolo ad un articolo su una ricetta per una maschera o ad una news riguardo qualche nuova moda, nuovi prodotti o sfilate appena svolte... Non capisco, in realtà non lo trovo molto utile nemmeno per generi di blog differenti, andrebbe bene giusto per un blog di racconti, forse.

    Insomma, questi sottotitoli dove li metto e mi conviene metterli?

  2. #2
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    il sottotitolo sarebbe l'h2. Nell'editor visuale > Formati > Titoli > Titolo 2
    BeautyOfLily likes this.
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  3. #3
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buongiorno a tutti. Vorrei chiedere come mai il sottotitolo sarebbe l'h2 , ma stessa cosa avviene per il titolo di paragrafo ( credevo che creasse un testo in h3 ). Grazie per eventuali risposte. Cordiali saluti a tutti.

  4. #4
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Chiedo scusa, mi spiego meglio. Il titolo della pagina è h1, mentre il titolo di navigazione è h2, ma genera ancora h2 aggiungendo un titolo di paragrafo. Di nuovo un cordiale ringraziamento e un saluto a tutti voi.

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Stai utilizzando un CMS molto vecchio (AlterPages), ti consiglierei di migrare ad esempio a WordPress.

    Ciao!

  6. #6
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Ciao a te alemoppo e grazie mille per la risposta tempestiva. Non sono molto pratico e ti chiedo: una volta passato a WordPress cosa cambia ? Sarà uguale gestire il sito o ci saranno modifiche ? Lo chiedo perchè adesso non ho molte difficoltà. Grazie ancora e cordiali saluti.

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    WordPress è un po' differente, puoi aprire gratuitamente un account per provare. All'inizio chiedi pure se avrai qualche difficoltà.

    Ciao!

  8. #8
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buongiorno a tutti. Alemoppo ho fatto come mi hai suggerito e ti ringrazio, ma c'è un problema: ho creato un blog con Altervista http://valentina.altervista.org , dovevamo dedicarlo ad una nostra carissima amica scomparsa da poco, adesso non riesco più ad accederci per moofificarlo. Connessione sicura non riuscita , me lo dice con qualsiasi browser .. non so se riuscite ad aiutarmi. Molto probabilmente ho combinato io qualcosa passando ad Altersito e poi sono ritornato indietro per creare il Blog. Grazie in anticipo per eventuali suggerimenti. Un saluto a tutti.

  9. #9
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,581

    Predefinito

    Salve,
    se il blog in questione, attualmnte ha un account AlterBlog, può privare il ripristino da recovery.

    Cordiali saluti.

  10. #10
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Grazie Graph , l'ho già fatta questa procedura, ma il problema rimane

  11. #11
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    eccomi Graph appena fatto anche adesso, il messaggio è sempre Connessione sicura non riuscita con qualsiasi browser. Ciao e Grazie.

  12. #12
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,581

    Predefinito

    Può specificare dopo quali azioni si è presentato il problema?

    Cordiali saluti.

  13. #13
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    ciao a te Graph, avevo aperto il blog come suggerito da alemoppo. Dopo 2 giorni che impazzivo son passato ad Altersito ma c'era ancora Wordpress che non è molto intuitivo, ovvero io ero abituato con il vecchio sistema di Alterpages. Quindi a quel punto, ho disinstallato WordPress, pensando di poter facilitarmi le cose. Nulla da fare e, visto che dovevamo scrivere un Blog per una nostra amica che è mancata, son ritornato ad Alterblog, ma non riesco più ad entrarci, riesco a vederlo ma non a Personalizzarlo. Grazie mille. Buona serata.

  14. #14
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Citazione Originalmente inviato da chattlibera Visualizza messaggio
    Dopo 2 giorni che impazzivo
    Come ti ho già detto, scrivi pure qui sul forum in questi casi, non perdere tempo!

    Probabilmente ora con i vari passaggi si è danneggiato qualcosa. Se nemmeno il ripristino funziona, la cosa migliore è eliminare l'account e ri-iscriverlo. Visto però che sono passate più di 24h, l'account verrà effettivamente eliminato tra 7 giorni. Se hai urgenza e puoi cambiare sito, puoi registrare un nuovo account "pulito". Se hai necessità invece di quell'account e non hai tempo di attendere 7 giorni per la cancellazione, fammelo sapere che vedrò se i tecnici possono sistemare la cosa.

    Ciao!

  15. #15
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Grazie mille alemoppo , nessuna urgenza , intanto scriviamo dei testi per poi pubblicarli. Che il Signore ve ne renda per tanta gentilezza, siete davvero unici. Grazie a tutti

  16. #16
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Bene, se avete 7 giorni per attendere, elimina pure l'account da qui, quindi procedi a re-iscriverlo (come blog). Poi quando incontrerai problemi con Wordpress chiedi pure qui o sul gruppo di supporto.

    Ciao!

  17. #17
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buongiorno a tutti e ciao a te alemoppo. Non so se è la sessione giusta per porre questa domanda, in tal caso chiedo scusa in anticipo. Un'amica del gruppo mi ha fatto notare che il nostro stalker storico ha copiato perfettamente una nostra pagina ( in realtà ci ha sempre copiati interi siti ). Sembra che adesso occupi la prima posizione su Google con la chiave di ricerca Chat Tranquilla e la pagina è praticamente copiata dalla nostra. In passato con questi sistemi ci ha fatto sospendere tutti i siti ed abbiamo dovuto rifare tutto da capo. Ora la mia domanda è questa: è possibile che ci segnali ad Altervista e ci faccia sospendere anche l'unico sito che ci resta ? . Grazie a te e a chiunque mi darà una risposta. Buongiorno a tutti.

  18. #18
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Ti rispondo anche qui: solitamente la prassi da seguire in questi casi è questa.

    Ciao!

  19. #19
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buon pomeriggio a tutti. Qualcuno saprebbe dirmi come mai la home page dell'unico sito che ci è rimasto http://chattlibera.altervista.org è sparita da Google, anche inserendo l'intero link ? Da 5 anni non c'erano mai stati problemi e fino ad ieri era il quinto sito con la query "chat libera". Le altre pagine sono regolari, l'unico problema è solo la Home. Grazie a tutti.

  20. #20
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,581

    Predefinito

    Salve,
    quello dipende da Google, così come il posizionamento.

    Provi ad inviare nuavamente la sitemap a Google. Se durante tale procedura, appare qualche messaggio di errore o altro, lo riporti evemtualmente qui.

    Cordiali saluti.

  21. #21
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Ciao a te Graph , sono nella search console, l'unico messaggio di errore è questo: URL inviato non trovato (404) e riguarda la pagina http://chattlibera.altervista.org/chatilsole.html che nemmeno ne capisco il motivo, alcune altre pagine ci sono. Vedo 22 Pagine inviate e indicizzare ( Valide ), tra cui c'è la Home http://chattlibera.altervista.org/ che non appare su Google . Però vedo che lo stesso url è presente su Bing senza problemi, davvero non riesco a capire. Ciao e Grazie.

  22. #22
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Chiedo scusa, aggiungo: ho appena inviato la sitemap con questo formato /sitemap.xml e mi da 1 solo url rilevato http://chattlibera.altervista.org la Home. Grazie a tutti per l'aiuto. Buona serata

  23. #23
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,581

    Predefinito

    Viene rilevata solo la url della home, perchè nella sitemap.xml è presente solo quella, ho controllato.

    Se ha difficoltà a aggiungerli manuamente, può usare quasto tool gratuito: mysitemapgenerator

    Cordiali saluti.

  24. #24
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buonasera Graph, viene rilevata solo la Home e su Google ci solo altre pagine tranne che lei. Se guardi http://chattlibera.altervista.org/al...es-sitemap.xml ci sono tutte, o pensi che dovrei copiare tutto anche in sitemap.xml ?

  25. #25
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,581

    Predefinito

    Scusami, forse mi sono sopiegato male, io mi riferivo al risultato dell'invio della sitemap a Google.

    Che su Google non si vede la home lo sò, ho verificatoa da "site:url del sito" che elenca tutti i file indicizzaziti del sito e non appare.

    Citazione Originalmente inviato da chattlibera Visualizza messaggio
    Chiedo scusa, aggiungo: ho appena inviato la sitemap con questo formato /sitemap.xml e mi da 1 solo url rilevato http://chattlibera.altervista.org la Home. Grazie a tutti per l'aiuto. Buona serata
    Anche se le altre pagine sono indicizzate in Google, nella sitemap dovrebbero esserci tutte le pagine del sito o comunuque, almeno quelle più importanti oltre alla home.

    Mi riferivo alla sitema.xml mi ero dimenticato che aveva anche l'altro file. Ad ogni modo è meglio se riporta acnhe le altre pagine in sitemap.xml.

    Ho effettuato qaulche controllo per la home e non sembra esserci niente di strano, che motivi l'esclusione dall'indicizzazione di Google.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 24-09-2020 alle ore 00.19.58

  26. #26
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buongiorno a tutti e Grazie mille Graph, il problema è che nella Search Console di Google la Home Page http://chattlibera.altervista.org/ è presente nelle url Valide, Inviate e Indicizzate, ma se verifichi nella ricerca su Google è sparita, mistero. Per quanto riguarda il sitemap generator, ho usato questo https://www.xml-sitemaps.com/ . Grazie a te e a coloro che riusciranno ad aiutarmi.
    Un cordiale saluto a tutti voi.

  27. #27
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buongiorno a tutti, adesso ci stiamo imbattendo con la nostra prima esperienza con WordPress, ma dobbiamo ancora fare tutto. In basso a destra a questa pagina https://valentina.altervista.org/ , c'è scritto SeguiIl sito di Valentina , sicuramente messo per errore da qualcuno di noi. Qualcuno sa come potremmo toglierlo o modificarlo ? Grazie a tutti.

  28. #28
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Vai su Aspetto -> Widget. Gli elementi che compaiono sulla destra sul tuo sito sono in quella sezione. Dovrai quindi rimuovere l'ultimo widget che trovi; per maggiori info ti suggerirei di leggere questo tutorial.

    Se non dovessi riuscire, chiedi pure qui.

    Ciao!

  29. #29
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Grazie mille alemoppo e Buona giornata a tutti

  30. #30
    chattlibera non è connesso Utente giovane
    Data registrazione
    17-10-2015
    Messaggi
    37

    Predefinito

    Buonasera a tutti. Qualcuno saprebbe spiegarmi il motivo per cuoi ci è stato sospeso l'unico sito che avevamo da 6 anni ? http://chattlibera.altervista.org/ sembra una congiura contro di noi. Per caso è una manovra ad agevolare qualcuno che ci copia i siti sin dal 2014 ?? Stiamo cercando di generare violenza e disonestà persino in Internet ? Chi sa darmi una risposta seria ? Ringrazio tutti. Buona serata N.B. Per l'ennesima volta è stato colpito un gruppo di brave persone che hanno già moltissimi problemi. vorrei saperecon chi devo Complimentarmi

Pagina 1 di 2 12 UltimoUltimo

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •