Visualizzazione risultati 1 fino 27 di 27
Like Tree1Likes
  • 1 Post By karl94

Discussione: Aggiornare PHP e MySQL

  1. #1
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Talking Aggiornare PHP e MySQL

    Ciao raga, vorrei aggiornare PHP e MySQL alle ultime versioni, ovvero PHP 7 e MySQL 5.7.
    Altrimenti i sistemi del forum non funzionano bene. come faccio?
    Per favore aiutatemi!!!

  2. #2
    Guest

    Predefinito

    Premesso che su nessun Hosting (gratuito o a pagamento) non puoi farlo se non quando lo reputi necessario il gestore per TUTTI gli utenti, (puoi farlo solo da un piano VPS in su), quale software necessità di PHP 7 e MySQL 5.7?
    Magari PHP 5.4/5.5/5.6 o MySQL 5.6. Ma proprio le versioni appena rilasciate non credo proprio...

  3. #3
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Puoi, gentilmente, indicare quale script "necessita" di tali elevati requisiti?
    Lo standard, al momento, è php 5.6. Il 7, praticamente, è ancora neonato!
    -
    Io ho l'ultima versione di invision power board e lavoro "ancora" con php 5.6
    Ultima modifica di darkwolf : 09-03-2016 alle ore 17.33.17
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  4. #4
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    vabbè nessuno vuole il massimo XD scusami se non mi sono spiegato bene.
    Uso IPB e mi servirebbe PHP 5.6, il 5.4 non lo fa funzionare bene :/
    come aggiorno?

  5. #5
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Ah, ecco.... Anch'io uso ipb, infatti su AV, purtroppo, non riuscivo ad usarlo per alcune incompatibilità con curl e altre piccolezza. Purtroppo, al momento, il 5.6 non è disponibile su AV (non sul mio pannello - e non so darti info su quando verrà reso disponibile).
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  6. #6
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    ok grazie ^^ ma non si può aggiornare manualmente solo per il mio database?

  7. #7
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    É un hosting condiviso con oltre 2milioni di siti. Non credo sia possibile fare installazioni personalizzate per ogni singolo utente. Tuttavia non è da escludere che av stia già testando il 5.6 su qualche server. In tal caso basterebbe spostare il tuo sito su quella macchina... Solo che, semplicemente, non so se é così (quindi tocca vedere se lo staff tecnico dirà qualcosa al riguardo).

    Saluti...
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  8. #8
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    Ok, si può chiudere ^^

  9. #9
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Magari meglio lasciare aperto e vedere se lo staff o altri utenti, hanno qualcosa da aggiungere...
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  10. #10
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    OK, va bene ^^

  11. #11
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,474

    Predefinito

    Come potete leggere nella discussione Richieste cURL lente!, arriverà a breve la possibilità di usare il motore PHP 5.6.

    Pokemonworldcommunity: comunque non è detto che sia la versione di PHP che ti causa problemi. Quali difficoltà riscontri di preciso?
    darkwolf likes this.

  12. #12
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    errori HTML Purifier e in giro ho scoperto che in IPB è causato dalla versione di PHP a volte. Poi IPB consiglia PHP 5.6 e Mysql 5.6

  13. #13
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Bisogna soddisfare questo: http://darkwolf.altervista.org/_ips4.php
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  14. #14
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    lo so, e ti consiglia 5.6, altrimenti potrebbero verificarsi quegli errori. Comunque ora ho risolto.
    Poi mi avvisate in questo topic quando sarà disponibile PHP 5.6?

  15. #15
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    novità?

  16. #16
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,474

    Predefinito

    Leggi Richieste cURL lente!
    Quando ci saranno aggiornamenti in merito verranno riportati anche in questa discussione.

  17. #17
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    ok grazie

  18. #18
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,474

    Predefinito

    Da oggi è disponibile PHP 5.6.

  19. #19
    pokemonworldcommunity non è connesso Utente giovane
    Data registrazione
    27-07-2015
    Messaggi
    92

    Predefinito

    Grazie ^^ perfetto :)

  20. #20
    hungrylocker non è connesso Utente AlterBlog
    Data registrazione
    06-10-2016
    Messaggi
    1

    Predefinito

    Come faccio ad aggiornare il mio host a php 5.6? Io ho scelto la versione Wordpress preinstallato ma un plugin che ho installato richiede php 5.6.

    Grazie. Luigi

  21. #21
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,474

    Predefinito

    Citazione Originalmente inviato da hungrylocker Visualizza messaggio
    Come faccio ad aggiornare il mio host a php 5.6? Io ho scelto la versione Wordpress preinstallato ma un plugin che ho installato richiede php 5.6.

    Grazie. Luigi
    Hai un account blog, se necessiti di PHP 5.6 puoi effettuare il passaggio ad Hosting. Valuta con attenzione i pro ed i contro.

  22. #22
    aclagosanto non è connesso Neofita
    Data registrazione
    15-12-2010
    Messaggi
    3

    Predefinito

    Salve! Ho visto i requisiti richiesti dalla prossima release joomla 4: mysqli e php 7! Io ho un sito già ospitato su AV ma con mysql e php 5.6.....che fare???

  23. #23
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,906

    Predefinito

    Ancora Joomla! 4.0 non è uscito.
    Per ora Altervista non supporta PHP7 perché utilizza versioni migliorate da Altervista stessa e necessita di tempo per lo sviluppo.
    p.s: la prossima volta apri una discussione nuova e non riesumare vecchi post.

    Ciao!

  24. #24
    frafra non è connesso Neofita
    Data registrazione
    05-01-2018
    Messaggi
    7

    Predefinito

    karl94 - Staf AV

    marzo 2016: Da oggi è disponibile PHP 5.6.

    sono passati quasi due anni e ancora php 7 non vede la luce.
    aspetto ancora un po, dopodichè abbandono questa piattaforma.

  25. #25
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,906

    Predefinito

    Per cosa hai necessità di utilizzare PHP7?

    Lato AlterVista , PHP viene migliorato rispetto alla versione base, quindi è necessario del tempo per poterlo sviluppare e viene introdotto quando veramente c'è necessità.

    Ciao!

  26. #26
    frafra non è connesso Neofita
    Data registrazione
    05-01-2018
    Messaggi
    7

    Predefinito

    la necessità deriva dalla voglia di utilizzare le versioni più aggiornate dei software anche per provare se le proprie realizzazioni non hanno problemi con le versioni più aggiornate. Capisco che ci voglia del tempo, ma php7 è fuori da più di due anni. Spero che vi diate una mossa.

    ciao

  27. #27
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,906

    Predefinito

    PHP 7.1 è disponibile e selezionabile dal pannello di controllo.

    Ciao!
    Ultima modifica di alemoppo : 28-02-2018 alle ore 21.49.45

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •