Visualizzazione risultati 1 fino 6 di 6

Discussione: Verifica antifurto banda

  1. #1
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito Verifica antifurto banda

    Ciao a tutti vorrei un consiglio da chi è più esperto di me.
    Ho appena attivato la funzione antifurto banda, per scrupolo non si sa mai, ma ora vorrei verificare se effettivamente funziona!

    Non avendo altri spazi web oltre altervista, come potrei fare questa verifica?

  2. #2
    Guest

    Predefinito

    Semplice: la vedi l'immagine qui sotto? Io no, ma c'è un link a una immagine contenuta sul tuo sito (johell.altervista.org/immagini/tagmania/cocktail.gif)

    ---- qui sotto c'e' una immagine

    ---- qui sopra c'è una immagine

    (se la vedi svuota la cache del browser)

  3. #3
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    No non la vedo, quindi vuol dire che funziona bene.
    Faccio una prova anche io, magari con una immagine con connessione https.




    Edit:
    MMhhh... a quanto pare l'antifurto banda non funziona con le connessioni protette, questo potrebbe essere un problema.
    Si può fare qualcosa Staff??

    ...

    Come non detto, sarà stato probabilmente un problema di cache perchè ora non la vedo più, funziona perfettamente. Grazie stefanodurso
    Ultima modifica di Johell : 30-09-2012 alle ore 21.58.24

  4. #4
    Guest

    Predefinito

    Prego.
    Comunque, che funzionasse ne ero certo al 100% (io ho esteso il bloco anche ai pdf, odt e epub e funziona perfettameente), c'era solo da controllare che fosse abilitato.

  5. #5
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Io volevo fare la verifica giusto perché avevo trovato una discussione dove si diceva che se si aveva un file .htaccess troppo elaborato o modificato (ora non ricordo) ci potevano essere problemi... Ora non è il mio caso, perché quel file non l'ho mai modificato manualmente.. però mi piace sempre verificare se il tutto funziona a dovere!

    Comunque è interessante il fatto che si possa estendere il blocco anche ad altri file, non si sa mai, può sempre servire!

  6. #6
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Ho dovuto rimuovere il blocco, in alcuni casi dà problemi non caricando le immagini. Non ho sperimentato accuratamente, ma credo che con gli <iframe> abbia dei problemi.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •