Pagina 5 di 11 PrimoPrimo ... 34567 ... UltimoUltimo
Visualizzazione risultati 121 fino 150 di 318
Like Tree1Likes

Discussione: Dominio di secondo livello

  1. #121
    Guest

    Predefinito

    Hai sbagliato, perché seguendo quella guida non devi mettere quella stringa,

    ma questa

    Codice HTML:
    <a href="http://miosito.it/cartella/file.html" target="_top"><img src="Cartella/Images/immagine.png"  /></a>

  2. #122
    Data registrazione
    29-04-2013
    Messaggi
    4

    Predefinito

    Citazione Originalmente inviato da australiafever Visualizza messaggio
    Hai sbagliato, perché seguendo quella guida non devi mettere quella stringa,

    ma questa

    Codice HTML:
    <a href="http://miosito.it/cartella/file.html" target="_top"><img src="Cartella/Images/immagine.png"  /></a>
    ti ringrazio devo aver interpretato male la guida. Comunque ho risolto ed ora è tutto ok. Volevo solo chiedere una cosa: ora nella scheda in alto non appare più in che pagina ti trovi, faccio un esempio per farmi capire: se mi trovavo su index in alto sulla scheda vi compariva scritto "Home" ora invece viene scritto "www.miosito.it" che tag usare per sistemare come prima?

  3. #123
    Guest

    Smile

    Buongiorno a tutti,
    vorrei un informazione sul metodo di pagamento del dominio livello 2...
    ho notato di avere 5€ di bonus iscrizione e vorrei pagare il dominio livello 2 (opzione da 14,35) con un pagamento ibrido tra quei 5 € e il paypal...ho questa possibilità? :D
    Grazie per l'attenzione:D

  4. #124
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,628

    Predefinito

    No, non è possibile.

  5. #125
    Guest

    Predefinito scusatemi ma sono nuovissimo

    cari amici, non so come risolvere un problema. Vorrei inserire i miei articoli ma vorrei che in home page comparisse solo l'inizio del pezzo e non tutto il pezzo. come devo fare? La sistemazione ideale sarebbe: prime dieci righe in home page con la scritta finale (continua) che rimanda automaticamente a una pagina in cui c'è l'articolo completo. potete spiegarmi come fare, considerando che sono un analfabeta? grazie

  6. #126
    tavernolaincanto non è connesso Utente giovane
    Data registrazione
    01-12-2009
    Messaggi
    36

    Question

    Salve, ho eseguito il Cloak con Path Forwarding seguendo questo procedimento:

    Ho modificato il file header.php del tema e tra i tag <head>...</head> ho inserito
    <base target="_top" /></base>

    al Pannello admin di wordpress -> Impostazioni -> Generale -> Indirizzo del blog (URL) ho scritto http://coralesantacecilia.org senza modificare l'Indirizzo WordPress (tavernolaincanto.altervista.org).

    Il procedimento sembra funzionare bene (con Chrome talvolta occorre ricaricare la pagina) per tutte le pagine del sito e gli articoli.

    Tuttavia se trovandomi in una pagina qualsiasi (coralesantacecilia.org/pagina) seleziono "home" nel menù, vengo reindirizzata a tavernolaincanto.altervista.org e non a coralesantacecilia.org.

    Esiste un sistema per correggere questo inconveniente?

  7. #127
    wonderlandIT non è connesso Neofita
    Data registrazione
    24-09-2009
    Messaggi
    1

    Predefinito

    Ciao scusate non so se' e' il posto giusto per fare questa domanda, in un dominio di 2do livello quanto spazio ho a disposizione per i files del mio sito, almeno 50Mb? grazie
    Massimo

  8. #128
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    Citazione Originalmente inviato da wonderlandIT Visualizza messaggio
    Ciao scusate non so se' e' il posto giusto per fare questa domanda, in un dominio di 2do livello quanto spazio ho a disposizione per i files del mio sito, almeno 50Mb? grazie
    Massimo
    http://it.altervista.org/wiki/index....osti_e_servizi

    Nota: La registrazione di un dominio non comporta la creazione di un nuovo spazio web nè alcuna modifica allo spazio web esistente, o al virtual host associato.

  9. #129
    Guest

    Predefinito

    Buongiorno a tutti,
    dopo aver seguito la guida per il cloack e il path ho un serio problema: cliccando sui vari link del blog non si riesce a navigare ma si rimane nella stessa pagina.
    Qualcuno sa dirmi perchè?

  10. #130
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Ciao. Ho acquistato un dominio di secondo livello (Registrazione con gestione DNS, domain forwarding e mail forwarding)
    Ho attivato i CLOACK
    Ma'quando apro il forum sulla barra degli indirizzi visualizzo sempre altervista ecco http://wmtrader.altervista.org/forum...67d1334104b5a9

    Invece NEL sito nell' indirizzo, in tutte le pagine visualizzo http://wm-trader.it/ non visualizzo il nome della pagina secondaria ad esempio http://wm-trader.it/chi siamo

    Sottodomini/Redirect
    la configurazione e' cosi

    SOTTODOMINIO:
    http://wm-trader.it
    DESTINAZIONE:
    http://wmtrader.altervista.org
    CLOACK: si

    ----------------------

    SOTTODOMINIO:
    http://indice.wm-trader.it
    DESTINAZIONE:
    http://wmtrader.altervista.org/forum/
    CLOACK: si

    ----------------------

    SOTTODOMINIO:
    http://www.wm-trader.it
    DESTINAZIONE:
    http://wmtrader.altervista.org
    CLOACK:


    La procedura mi sembra questa . Dove sbaglio?

  11. #131
    Guest

    Predefinito

    Non stai sbagliando è così che funziona con redirect, per risolvere guarda qui: INDIRIZZO E TITOLO SEMPRE CORRETTI CON IL CLOAK

  12. #132
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Citazione Originalmente inviato da australiafever Visualizza messaggio
    Non stai sbagliando è così che funziona con redirect, per risolvere guarda qui: INDIRIZZO E TITOLO SEMPRE CORRETTI CON IL CLOAK
    Si, ieri ho provato anche questa procedura o inserite nel campo Header personalizzati della sezione Avanzate il seguente codice HTML:

    Codice HTML:
    <script type="text/javascript">
    	//<![CDATA[
    	(function(){
    		var AlterVista_DOMAIN = "wmtrader.altervista.org/forum/";
    		
    		var NEW_DOCUMENT = 0;
    		
    		var protocolhost = location.protocol+"//"+location.host;
    		addEventListener("message", function(e){
    			if(new RegExp("[./]"+AlterVista_DOMAIN+"$").test(e.origin) && e.data.type == NEW_DOCUMENT){
    				document.title = e.data.title;
    				history.replaceState(null, e.data.title, protocolhost+e.data.pathquery);
    			}
    		}, false);
    	})()
    	//]]>
    </script>
    ,

    --------------------
    Poi ho creato il file con il codice Javascript e lo salvato nella cartella dei file del forum


    Codice:
    (function(){
    	var DOMAIN = "indice.wm-trader.it	";
    	
    	var NEW_DOCUMENT = 0;
    	if(this != parent && name == "XYZZY2"){
    		parent.postMessage({type: NEW_DOCUMENT, title: document.title, pathquery: location.pathname+location.search}, "http://"+DOMAIN);
    	}else{
    		location.replace("//"+DOMAIN+location.pathname+location.search);
    	}
    })()
    ----------------------------

    Poi ho inserito nel template HTML del forum nella pagina - overall_header.html -

    sotto
    Codice:
         <title>WM TRADER &bull; Indice</title>
    ho inserito il nome del file che ho creato
    Codice:
    <script type="text/javascript" src="inseriscidominio.js"></script>
    Ma' non funziona .... ce' qualche altra procedura da fare? per me e' importante che funzioni , perche devo chiudere l'attuale forum su master top forum ... e radrizzare gli utenti del vecchio forum sul nuovo qui su' altervista con il mio dominio....
    Ultima modifica di karl94 : 28-11-2013 alle ore 16.11.42 Motivo: Formattazione del codice

  13. #133
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,628

    Predefinito

    Non funziona perché wmtrader.altervista.org/forum/ non è un dominio, ma un URL monco. Rimuovi tutto ciò che segue la barra, compresa. Modifica anche la relativa impostazione per quanto riguarda la destinazione del cloak in modo analogo.

  14. #134
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Non funziona perché wmtrader.altervista.org/forum/ non è un dominio, ma un URL monco. Rimuovi tutto ciò che segue la barra, compresa. Modifica anche la relativa impostazione per quanto riguarda la destinazione del cloak in modo analogo.
    Non ti seguo ,
    ALLora non ce' nulla da fare , deve rimanere cosi l' indirizzo del forum ? http://wmtrader.altervista.org/forum/

  15. #135
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,628

    Predefinito

    Non hai seguito la guida correttamente, è specificato di personalizzare lo script inserendo il dominio di secondo livello, tu hai inserito il dominio seguito da un percorso, così non può funzionare. Se vuoi che la destinazione sia la cartella forum devi seguire le indicazioni scritte nel secondo messaggio.

  16. #136
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Quindi dovrei modificare solo il codice del file java che ho creato nella cartella ...

    Codice:
    (function(){
    			var DOMAIN = "_wmtrader.altervista.org/forum/_";
    			var PATLOC = location.pathname.replace(" /forum/ ");
    			PATLOC = PATLOC.replace("//","/");
    
    			var NEW_DOCUMENT = 0;
    			if(this != parent && name == "XYZZY2"){
    				parent.postMessage({type: NEW_DOCUMENT, title: document.title, pathquery: PATLOC+location.search}, "http://"+DOMAIN);
    			}else{
    				location.replace("//"+DOMAIN+PATLOC+location.search);
    			}
    		})()
    Abbi un po' di pazienza Sono un po' tondo , Scusami se ti sto' rompendo... ti posso dare anche la password in privato e potresti sistemare le ccose tu stesso
    Ultima modifica di karl94 : 28-11-2013 alle ore 21.23.40 Motivo: Formattazione del codice

  17. #137
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Perfetto adesso il forum non lo visualizzo piu , quando apro la pagina mi spunta -Redirect di indice.wm-trader.it fallito, sottodominio inesistente-
    Ultima modifica di wmtrader : 28-11-2013 alle ore 21.00.40

  18. #138
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,628

    Predefinito

    Non mi sembra così complesso, basta leggere attentamente le istruzioni: nella pagina del cloak va inserito lo script
    Codice HTML:
    <script type="text/javascript">
    	//<![CDATA[
    	(function(){
    		var AlterVista_DOMAIN = "wmtrader.altervista.org";
    		
    		var NEW_DOCUMENT = 0;
    		
    		var protocolhost = location.protocol+"//"+location.host;
    		addEventListener("message", function(e){
    			if(new RegExp("[./]"+AlterVista_DOMAIN+"$").test(e.origin) && e.data.type == NEW_DOCUMENT){
    				document.title = e.data.title;
    				history.replaceState(null, e.data.title, protocolhost+e.data.pathquery);
    			}
    		}, false);
    	})()
    	//]]>
    </script>
    Mentre nel file all'indirizzo http://wmtrader.altervista.org/forum...iscidominio.js deve esserci il seguente script
    Codice:
    (function(){
    	var DOMAIN = "indice.wm-trader.it";
    	var PATLOC = location.pathname.replace("/forum/","/");
    	PATLOC = PATLOC.replace("//","/");
    
    	var NEW_DOCUMENT = 0;
    	if(this != parent && name == "XYZZY2"){
    		parent.postMessage({type: NEW_DOCUMENT, title: document.title, pathquery: PATLOC+location.search}, "http://"+DOMAIN);
    	}else{
    		location.replace("//"+DOMAIN+PATLOC+location.search);
    	}
    })()
    Ovviamente dovrai anche creare il dominio di terzo livello indice.wm-trader.it, visto che lo hai rimosso.

  19. #139
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    EHEH, si per te e' facile , ma io non sono un web master
    Si, adesso funziona non visualizzo piu' la scritta altervista....
    Ma' il problema adesso e' che adesso no visualizzo piu' il nome delle pagine, sia nei sotto forum che in tutte le pagine del sito, visualizzo solo l'indirizzo http://indice.wm-trader.it/index.php ...
    Poi ce' un altro problema si dovrebbe cambiare lindirizzo {U_INDEX} ma' non so' come si fa' perche' riporta di nuovo a http://wmtrader.altervista.org/forum/index.php

  20. #140
    L'avatar di fpmleague
    fpmleague non è connesso Utente giovane
    Data registrazione
    24-10-2009
    Messaggi
    30

    Predefinito

    Scusate magari sarà già stato scritto ma non ho capito come fare il reindirizzamento.

    sono già proprietario di un dominio e vorrei puntarlo ad altervista e non hocapito come fare

    dal pannello di controllo c'è colo la possibilità di comprare il dominio

  21. #141
    wmtrader non è connesso Neofita
    Data registrazione
    11-11-2013
    Messaggi
    10

    Predefinito

    Citazione Originalmente inviato da wmtrader Visualizza messaggio
    Poi ce' un altro problema si dovrebbe cambiare lindirizzo {U_INDEX} ma' non so' come si fa' perche' riporta di nuovo a http://wmtrader.altervista.org/forum/index.php
    QUESTO lo risolto
    Dentro il file index.php
    Ho SOSTITUITO

    'U_INDEX' => append_sid("{$phpbb_root_path}index.$phpEx"),

    con questo
    -----------------------------
    'U_INDEX' => append_sid("/path/to/your/homepage.$phpEX"),


    'U_INDEX' => 'http://your.domain.com/homepage.php',

    ----------------------------

    Mi resta quest'altro problema

    Non visualizzo piu' il nome delle pagine, sia nei sotto forum che in tutte le pagine del sito, visualizzo solo l'indirizzo http://indice.wm-trader.it/index.php ...
    Ultima modifica di wmtrader : 29-11-2013 alle ore 23.16.16

  22. #142
    Guest

    Predefinito

    ciao scusami volevo chiederti io ho creato un sito cn adobe dreamweaver cc e nn sò cm usare Path Forwarding o meglio mi puoi spiegare cm inserirla grz anticipatamente ^^

  23. #143
    Guest

    Predefinito

    salve vorrei passare al seondo dominio,volevo sapere una volta configurato nella ricerca google appare miosito.it oppure appare sempre miosito.altervista.org
    inoltre dovrei riimandare una mappa a strumenti webmaster google con miosito.it?
    non mi e' chiaro questo...
    e quanti giorni impeiga google a farmi apparire con miosito.it nella ricerca?
    grazie
    Ultima modifica di collectionarte : 01-12-2013 alle ore 18.30.30

  24. #144
    VaniaRupeni non è connesso Neofita
    Data registrazione
    26-10-2005
    Messaggi
    12

    Predefinito

    Salve, ho provato ha registrare un dominio su altervista ma il form è errato continua a darmi errore cap, ma il cap è quello 9800. Cosa devo fare?
    Si può pagare con i soldi finora guadagnati, vero?

  25. #145
    vistasulpalco non è connesso Utente AlterBlog
    Data registrazione
    13-04-2013
    Messaggi
    19

    Predefinito

    Salve a tutti! Io ho lo stesso vostro "problema" o la stessa vostra idea. Il mio blog si chiama vistasulpalco.altervista.org e mi è stato detto che, essendo un AlterBlog, non è possibile al momento acquistare un redirect del tipo nomeblog.it . Io mi chiedevo, a questo punto, se è invece possibile far diventare il mio AlterBlog un Altersito (ovviamente mantenedo tutti i servizi di Altervista, dato che mi trovo molto bene). In questo modo, magari, riuscirei poi a fare questo redirect.

    Grazie a chi mi risponderà.

    PS.
    Ovviamente non vorrei neanche perdere tutti i link in uscita che ho generato sui social network, vorrei che anche cliccado su una vecchia condivisione con dicitura"nomearticolo.altervista.org" si rimandi ugualmente alla pagina dell'articolo in questione. Con Blogspot so che si può fare tranquillamente e i link non vengono persi...

    Saluti,

    Luana

  26. #146
    L'avatar di maurizio
    maurizio non è connesso Altervistiano Junior
    Data registrazione
    26-10-2002
    Messaggi
    612

    Predefinito

    Carissimi,
    mi son letto tutto l'interessante post, ed ho seguito le istruzioni del moderatore.

    Il path forwarding funziona in quanto ad indirizzi mostrati nella barra del browser, ma il sito ha perso completamente il layout...

    Avete suggerimenti?

    Nota: uso il tema Atahualpa su Wordpress
    Ultima modifica di maurizio : 09-01-2014 alle ore 10.05.02

  27. #147
    L'avatar di andreafallico
    andreafallico non è connesso Super Moderatore
    Data registrazione
    02-06-2009
    Messaggi
    1,981

    Predefinito

    Citazione Originalmente inviato da maurizio Visualizza messaggio
    Carissimi,
    mi son letto tutto l'interessante post, ed ho seguito le istruzioni del moderatore.

    Il path forwarding funziona in quanto ad indirizzi mostrati nella barra del browser, ma il sito ha perso completamente il layout...

    Avete suggerimenti?

    Nota: uso il tema Atahualpa su Wordpress
    Ripristina alle impostazioni iniziali(annulla le modifiche effettuate) e segui questa guida: Indirizzo e titolo sempre corretti con il cloak

  28. #148
    L'avatar di maurizio
    maurizio non è connesso Altervistiano Junior
    Data registrazione
    26-10-2002
    Messaggi
    612

    Predefinito

    Ok, grazie, appena ho un attimo di tempo leggo ed applico, e vi aggiorno sul risultato.

    Grazie

  29. #149
    L'avatar di maurizio
    maurizio non è connesso Altervistiano Junior
    Data registrazione
    26-10-2002
    Messaggi
    612

    Predefinito

    Funziona; l'unica personalizzazione che ho fatto è scambiare secondo e terzo dominio (preferisco si veda www.nomedominio.it)

    Va benissimo così, ma sai se c'è modo di avere anche la scritta che compare nella barra in basso quando si passa sopra un link
    strutturata come ciò che compare nella barra degli indirizzi del browser quando poi si clicca su quel link?

    Voglio dire: passando il mouse sopra il link compare nella barra in basso nomedominio.alterivista.org/abc, se poi clicco sul link il browser mostra nella barra degli indirizzi www.nomedominio.it/abc

  30. #150
    L'avatar di maurizio
    maurizio non è connesso Altervistiano Junior
    Data registrazione
    26-10-2002
    Messaggi
    612

    Predefinito

    Aggiungo (potendo interessare a qualcuno): non vedendosi più ora la favicon che avevo scelto col tema di Wordpress, sempre nell'header personalizzato ho aggiunto il seguente codice:

    <link rel="shortcut icon" href="http://maurizio.altervista.org/wp/wp-content/themes/atahualpa/images/favicon/maurizio.ico">

Pagina 5 di 11 PrimoPrimo ... 34567 ... UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •