Visualizzazione risultati 1 fino 2 di 2

Discussione: Problema menu a tendina

  1. #1
    ilquizzone non è connesso Neofita
    Data registrazione
    30-05-2018
    Messaggi
    1

    Question Problema menu a tendina

    Salve ho creato una pagina html con un menu in alto. Quando ti posizioni con il mouse su uno dei link presenti dovrebbe spuntare la tendina corrispondente. Provando offline, aprendo i file direttamente dal mio computer, il menu funziona perfettamente. Ho poi caricato questi file sul mio sito di altervista e il menu non va più. O meglio, va ma:
    1) alcune dimensioni sono sbagliate
    2) le tendine non si aprono nel momento in cui mi posiziono sopra un link.
    Sapete quale potrebbe essere il problema?

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,596

    Predefinito

    Se hai utilizzato solamente HTML/CSS/JS, codici identici producono risultati identici, perché si tratta di codici che vengono eseguiti ed interpretati dal client: sono indipendenti dal server.

    Assicurati quindi che tutti gli elementi vengano caricati correttamente e che i codici siano identici a quelli che hai offline.

    Se ancora avrai problemi, puoi indicarmi l'URL dove stai provando e spiegare cosa non va?

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •