Visualizzazione risultati 1 fino 7 di 7

Discussione: Il file non mi si aggiorna

  1. #1
    Guest

    Predefinito Il file non mi si aggiorna

    Da casa, mediante FileZilla spedisco nella cartella \Documenti del mio sito, una versione aggiornata del file R_Ent_WEB.pdf.
    Nonostante lo abbia fatto ripetutamente, altervista mi visualizza sempre la stessa vecchia versione.
    Non so dove la va a prendere; ritrova quella vecchia anche se da remoto gliela cancello, eppure la cartella in cui upload da FileZilla la stessa in cui ho il link in altervista. Come si pu riparare a questo malfunzionamento? Dove sbaglio?

    Inoltre la pagina "Info" del mio strumento di navigazione si presenta con un layout diverso da tutte le altre cinque?
    Cosa posso fare per sistemarla?

    Chiedo questi aiuti.
    Grazie a chi mi risponde.
    antonio

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    • Elimina (se attivato nel tuo account), la cache di cloudflare
    • Elimina la cache del tuo browser


    Per approfondimenti, leggi qui.

    Ciao!

  3. #3
    Guest

    Predefinito

    eureka ! !

    un abbraccio.
    antonio

  4. #4
    Data registrazione
    26-01-2008
    Messaggi
    6

    Predefinito

    Buonasera,
    scusate ho aggiornato il mio sito alle ore19.00
    http://alessandrogiunti.altervista.org/
    dopo pochi minuti si PARZIALMENTE aggiornato.

    Se invece vado dentro la cartella principale lo vedo:
    http://alessandrogiunti.altervista.o...org/index.html

    secondo voi un problema di tempistica oppure ho sbagliato qualcosa ?

    grazie a tutti

  5. #5
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,237

    Predefinito

    Hai letto il mio messaggio sopra?

    Ciao!

  6. #6
    fitavsport non  connesso Neofita
    Data registrazione
    03-08-2020
    Messaggi
    1

    Predefinito

    Domanda... Io ho fatto ci che c'era scritto precedentemente, il problema mio che su Offline lo vedo giusto come voglio, perch quando vengo a caricare qua su altervista, il stesso codice (CSS) PRESENTE, ho persino controllato il file qui, non va? Io sta cosa non capisco. Dopo quanto mi aggiorna i miei aggiornamenti?

  7. #7
    GraphOGLRisorse  connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,578

    Predefinito

    Slave,
    io il sito lo vedo correttaemnte, non percepisco alcuna mancaza di caricamento css.

    Comune nel messaggio rosso che appare, questo pezzo sarebbe pi corretto cos: " solo a scopo istruttivo"

    Ha gi provato quindi ad aggiornare la cache del browser?

    Cordiali saluti.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •