Visualizzazione risultati 1 fino 7 di 7

Discussione: HTTPS e SSL per tab Facebook

  1. #1
    Guest

    Unhappy HTTPS e SSL per tab Facebook

    Ciao a tutti!

    Ho un problema...

    siccome ho una tab personalizzata su facebook parcheggiata qua su altervista su un normale spazio free (http), causa nuova policy di facebook per la sicurezza delle tab che devono avere un certificato ssl, ho acquistato il servizio per avere l'https e fino a qua tutto ok...

    cliccando sull'url, questo funziona, il problea che vuoto (ovvio direte voi...)

    io pensavo (erroneamente) che tutto il contenuto caricato prima sull'http (la mia tab in sostanza) passasse in automatico all'interno dell'https, invece no!

    Come posso fare a spostarla?

    So che per voi guru del web questa magari una domanda stupida, ma avere una risposta mi toglierebbe tanti problemi... grazie a tutti!

    Alessandro

  2. #2
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Devi accedere al pannello di controllo di AlterVista e attivare nella sezione AlterSito -> Risorse & Upgrades il servizio HTTPS
    Gianluca

  3. #3
    Guest

    Predefinito

    ciao Gianluca, grazie per la risposta rapida =)

    Quel servizio l'ho gi attivato e l'url nuovo con l'https esiste gi (se serve questo https://arielbstab.ssl.altervista.org).

    Il problema che pensavo che ci fosse in automatico il passaggio dei contenuti (la mia tab) che erano precedentemente sull'http...

    questo passaggio automatico oppure no? se no, come lo posso fare fisicamente?

    Scusa l'ignoranza

  4. #4
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Non c' alcun passaggio, quel nuovo indirizzo punta sempre al medesimo spazio web, infatti si vedono i tuoi contenuti.

    Devi soltanto eventualmente adattare il tuo applicativo a funzionare in modo corretto con quell'url, quindi riscrivere eventuali link assoluti ecc ecc...
    Gianluca

  5. #5
    Guest

    Predefinito

    il problema che cliccandoci sopra, mi si apre una pagina bianca (io come a tutti quello a cui ho passato il link dell'https...) senza niente!

    Allo stesso tempo, inserendo su facebook il nuovo url sicuro, al posto della tab consuete mi appare la suddetta pagina bianca.

    molto probabilmente mi sfugge un passaggio...

  6. #6
    L'avatar di saitfainder
    saitfainder non  connesso Snir Stff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    C'era un piccolo errore di configurazione. Adesso ok! Grazie della segnalazione ;)


    una mia peculiarit distorcere la verit e inventarne di nuove.
    I tuoi orientamenti hanno su di me un effetto prossimo allo zero.


  7. #7
    vitavaricolori non  connesso Neofita
    Data registrazione
    13-04-2012
    Messaggi
    3

    Predefinito Sevizio https

    Ciao,
    sono Francesco di vitavaricolori ho attivato il sevizio https dal pannello di controllo altervista, ma non funziona. Gentilmente come posso risolvere il problema?
    grazie!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •