Visualizzazione risultati 1 fino 3 di 3

Discussione: Primo Passaggio a Drupal 7 da Drupal 6 fallito...

  1. #1
    Guest

    Predefinito Primo Passaggio a Drupal 7 da Drupal 6 fallito...

    Salve a tutti amici di Altervista che utilizzano Drupal,
    come oramai saprete dal prossimo febbraio D6 andrÓ in pensione per far posto a D8, o meglio non ci saranno pi¨ aggiornamenti attivi per il core e per i moduli, un problema questo che credo interessi a molti di noi.

    Al momento il passaggio da D6 a D7 non Ŕ esente da errori, lo vedo dai tanti post nel forum sparsi su Altervista, ma non solo.

    Ieri ho provato a fare il passaggio da D6 a D7 grazie ad un tutorial abbastanza preciso trovato sul web e, dopo aver fatto esattamente tutti i passaggi, sembrava essere andato a buon fine, finchŔ poi non mi sono ritrovato a non leggere pi¨ i post....ovvero, la home page funzionava perfettamente, l'amministrazione pure, ma i singoli post sembravano non esistere procurando un errore, come se non trovasse corrispondenza con il form di D6...

    Ho letto da qualche parte che il passaggio da D6 a D8 Ŕ pi¨ semplice e diretto, ma ancora non maturo perchŔ ancora nelle prime fasi non prive di errori, allora mi chiedo...: Noi che abbiamo da sempre la miglior versione di Drupal possibile (la 6) cosa dobbiamo attenderci dal futuro?

    La domanda Ŕ chiaramente estesa agli amministratori di Altervista

    Grazie e Buona Domenica

    Http://www.frenckcinema.it
    FrenckCinema

  2. #2
    karl94 non Ŕ connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,632

    Predefinito

    Citazione Originalmente inviato da frenckcinema Visualizza messaggio
    procurando un errore, come se non trovasse corrispondenza con il form di D6...
    Quale errore? Dove hai fatto questa prova? ╚ possibile visualizzarla al momento?

  3. #3
    Guest

    Predefinito

    No mi spiace, ho riavviato la versione D6 tramite backup e quindi non Ŕ pi¨ visualizzabile, cmq l'errore non riportava nessun codice (tipo 500 o etc), semplice "unexpected error", chiaramente soltanto quando si cercava di aprire i singoli articoli....la home andava che era una meraviglia e l'update non riportava errori, ho provato a cambiare temi pensando fosse un errore inerente al tema scelto, ma nulla.

    il sito su cui ho fatto la prova Ŕ http://frenckcinema.it

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •