Visualizzazione risultati 1 fino 5 di 5

Discussione: Problema LoginRadius su verifica delle impostazioni API

  1. #1
    ingenious non Ŕ connesso Neofita
    Data registrazione
    24-06-2012
    Messaggi
    3

    Exclamation Problema LoginRadius su verifica delle impostazioni API

    Buonasera, ho appena installato su Drupal 7.x LoginRadius un modulo che permette di fare effettuare il login al sito web tramite social network senza effettuare la registrazione sul sito.

    L'installato seguendo le procedure fornite dal sito web ufficiale degli sviluppatori del modulo: http://support.loginradius.com/custo...iwJhHvunnq9Iag

    Solo che quando arrivo a verificare l'API Key e L'API Secret (fornite da loginradius) sia tramite metodo CURL che metodo fsockopen (Default drupal_http_request() connection method.) non riesce a verificare le API e non funziona correttamente il modulo che permette il log-in nel sito web tramite i social network.

    Ho seguito tutte le procedure possibili fornite sul sito web ufficiale ho ma continua a non funzionare infine vi posto tradotta le uniche alternative a ci˛ rilasciate dagli sviluppatori:

    Risoluzione dei problemi
    CURL e fsockopen la risoluzione dei problemi
    C'Ŕ un pulsante "Verifica delle impostazioni API" nella sezione Impostazioni Accesso API sociale del plugin. Nella maggior parte dei casi, si verificherÓ il metodo di connessione API. Ŕ necessario scegliere una delle seguenti opzioni

    CURL richiede il supporto cURL = abilitato nel file php.ini.
    Fsockopen richiede allow_url_fopen = On e safemode = off nel file php.ini.


    Se questo non funziona, potrebbe essere necessario contattare il proprio fornitore di hosting per abilitare una delle opzioni
    .

    E purtroppo NON MI FUNZIONA!
    Esiste una soluzione alternativa?
    Amministratori di altervista, Ŕ possibile abilitare una delle opzioni fsockopen o CURL?

    Il mio dominio Ŕ http://ingenious.altervista.org

    In attesa di un riscontro porgo i miei piu cordiali saluti.

    Matteo

  2. #2
    waveyouat non Ŕ connesso Neofita
    Data registrazione
    25-07-2013
    Messaggi
    3

    Thumbs up posso chiederti come hai attivato curl?

    nel mio sito ho problemi con i login e ho bisogno di abilitare curl.
    curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set
    questo Ŕ il messaggio di drupal

  3. #3
    ingenious non Ŕ connesso Neofita
    Data registrazione
    24-06-2012
    Messaggi
    3

    Predefinito

    @Waveyouat

    Non l'ho abilitato e penso che sia proprio per questo che non funzioni, il problema Ŕ che non so ne come si abiliti il CURL ne il fsockopen ! dice che si abilita da un file chiamato php.ini modificando delle stringhe.... ma io cercando in tutte le directory del sito non trovo questo files... infatti non riesco ancora ad utilizzare il modulo!

    Qualcuno riesce a darci una mano?

  4. #4
    Guest

    Predefinito

    perchŔ non provi
    https://drupal.org/project/hybridauth
    lo uso su siti non altervista e funziona benissimo
    su altervista non so

  5. #5
    ingenious non Ŕ connesso Neofita
    Data registrazione
    24-06-2012
    Messaggi
    3

    Predefinito

    Grazie eng3d per il consiglio!!!

    Ora provo e ti faccio sapere se questo modulo funziona su altervista!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •