Visualizzazione risultati 1 fino 2 di 2

Discussione: MediaWiki: errore Scribunto, Lua non eseguibile

  1. #1
    kaymoskva non  connesso Neofita
    Data registrazione
    23-08-2019
    Messaggi
    7

    Predefinito MediaWiki: errore Scribunto, Lua non eseguibile

    Salve, ho installato l'estensione Scribunto per importare template complessi da Wikipedia.

    Quando provo a creare o importare un modulo mi d un errore:
    Codice:
    [87935568a1ae91309c3c1dad] /w/index.php?title=Modulo:Gay&action=submit MWException from line 207 of /membri/kaymoskva/w/extensions/Scribunto/includes/engines/LuaStandalone/LuaStandaloneEngine.php: The lua binary (/membri/kaymoskva/w/extensions/Scribunto/includes/engines/LuaStandalone/binaries/lua5_1_5_linux_64_generic/lua) is not executable.
    Sul sito ufficiale di MediaWiki per mi chiedono di controllare il vostro /etc/fsab per vedere se ci sono delle clausole NOEXEC. possibile sapere qualcosa di pi?

  2. #2
    programmazioned non  connesso Utente attivo
    Data registrazione
    25-03-2008
    Messaggi
    440

    Predefinito

    Per ragioni di sicurezza non si possono eseguire file, che ci che lo script tenta di fare, n leggere/scrivere file di sistema (come il fstab che citi).

    Non conosco Scribunto, ma se prevede una strada diversa (per esempio se questo solo uno dei possibili metodi di installazione) potresti provare quella. Altrimenti mi sa che dovrai cercare un'alternativa...

    Ciao!
    Ultima modifica di programmazioned : 02-09-2019 alle ore 04.56.39

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •