Visualizzazione risultati 1 fino 2 di 2

Discussione: MediaWiki: aggiornare PHP

  1. #1
    kaymoskva non Ŕ connesso Neofita
    Data registrazione
    23-08-2019
    Messaggi
    7

    Predefinito MediaWiki: aggiornare PHP

    La versione di PHP che state usando non Ŕ compatibile con l'ultima versione di MediaWiki (1.33).

    Difatti mi viene un messaggio di errore:

    Codice:
    MediaWiki 1.33 internal error
    
    MediaWiki 1.33 requires at least PHP version 7.0.13 or HHVM version 3.18.5, you are using PHP 5.6.40.
    Supported PHP versions
    
    Please consider upgrading your copy of PHP. PHP versions less than 5.6.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.
    
    If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.
    Si pu˛ aggiornare?

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,922

    Predefinito

    Puoi impostare la versione di PHP da qui.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •